Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 880GMH-LE/USB3 doesn't play nice with suspend/hibernate/instant-boot




  1. #1
    Join Date
    Feb 2011
    Location
    Australia
    Posts
    3

    Default 880GMH-LE/USB3 doesn't play nice with suspend/hibernate/instant-boot

    ASRock 880GMH-LE/USB3 AM3 w AMI BIOS rev1.1 June 2010
    4GB Corsair DDR3 1333MHz default clocked
    AMD Phenom II X2 555BE default clocked
    G.Skill Phoenix Pro 60GB SSD
    Samsung Spinpoint F3 500GB
    CoolerMaster Elite 342 uATX with 420W CoolerMaster PSU
    Windows 7 Ultimate 64

    BIOS is set to maximum power saving default but this new system only ever gets halfway out of suspend before halting and freezing. With the power LED flashing for sleep mode press a key or the button and the LED changes to solid and the SSD runs for a bit, then nothing and the system is frozen and unresponsive with no display. Reset the system and after POST we see "Windows is resuming ... " for a short while then a black screen, flashing cursor and it's dead as a doornail.

    I've tried all sorts of fiddling with the BIOS (as well as this power saving default setting) and ASRock Instant Boot produces exactly the same failure mode.

    It's the most recent BIOS version, all the hardware is new and the Win 7 instal clean. I've searched the web and this forum (and yes, I do indeed want to hibernate this Win 7 system with its quick SSD, tnx for asking !)

    Any advice please?
    Last edited by twinkii; 02-11-2011 at 02:24 AM.

  2. #2
    Join Date
    Feb 2011
    Location
    Australia
    Posts
    3

    Default Re: 880GMH-LE/USB3 doesn't play nice with suspend/hibernate/instant-boot

    Well I guess this is thanks to nobody from ASRock, AMD or ATI for the helpful responses to this issue that I didn't receive. Thanks a bunch guys!

    Let me help you out, instead - your most recent video driver Catalyst 11.1 is broken on the power management side of things.

    I rolled back to the 10.1 driver and the problem is gone, the machine hibernates. BTW I haven't bothered to test and test again to find out what else may be broken or whether it might not work next time. The fact is that the machine has now succeeded once at least in its life at waking up from hibernation and that is thanks to the driver downdate, nothing else.

    Hope this helps some of the zillions of other sufferers out there who too are being ignored by the technical whizzes who must know that their broken video drivers are a major (THE major?) reason for so many suspend/hibernate/wake problems.

    I should add that other than for this issue the 11.1 drivers worked beautifully on this system, so far as I could see.

    Cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •