Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Need Help! p67 Extreme6 lost network controller




  1. #1
    Join Date
    Feb 2011
    Location
    Earth
    Posts
    3

    Default Need Help! p67 Extreme6 lost network controller

    Ok so I have had my new comp up and running for about 2 weeks with no problems and now all of a sudden I lost my Network controller. I was in the process of applying windows updates when I lost it. I have tried reinstalling the drivers from my cd and I get 2 errors the first is "findfile" failed and then I get (The Realtrek Network Controller was not found. If Deep Sleep Mode is enabled Please Plug the Cable) I have tried uninstalling the updates from windows and have also reset my Bios and nothing is working.

  2. #2
    Join Date
    Feb 2011
    Location
    Earth
    Posts
    3

    Default Re: Need Help! p67 Extreme6 lost network controller

    Ok I got it working, I did a system restore to yesterday and that fixed it.

    Apparently there is an optional update named "Accusys Inc. - Storage - ACS-6xxxx" that update screws up the LAN ports for some reason I also noticed my 2TB external drive did not work after I installed that update but now that I rolled back my computer everything is back to normal.

    So if you have a P67 Extreme6 board DO NOT INSTALL WINDOWS UPDATE "Accusys Inc. - Storage - ACS-6xxxx"

  3. #3
    Join Date
    Feb 2011
    Location
    Cherry Valley
    Posts
    1

    Default Re: Need Help! p67 Extreme6 lost network controller

    I had the same problem with an Extreme4.
    Searching for solutions I found that Win7 (mine is 64bit) mis-identifies the Marvel Sata3 and loads the wrong drivers. The lan stops working and device manager shows a bunch of problem ACS entries.
    The solution is to un-install and delete the drivers on the "acs" devices, which immediately fixes the issue.

  4. #4
    Join Date
    May 2010
    Location
    Taipei, Taiwan
    Posts
    96

    Default Re: Need Help! p67 Extreme6 lost network controller

    Dear all,

    Please kindly refer to below steps to remove "Accusys Inc–Storage- ACS- 6xxxx" for testing.

    Step1. Click "Start" -> "Computer" -> "Manage"


    Step2. Click "Device Manager" -> "ACS-6xxxx" -> "Properites"


    Step3. Click "Uninstall" -> "OK"


    Step4. Enable "Delete the driver software for this device" option and then press "OK".


    The update is not the necessary, please don't worry about it will caused any side effect.
    Thanks!

    Have a nice day
    Sean
    ASRock Tech Support Staff

  5. #5
    Join Date
    Apr 2011
    Location
    Melbourne, Australia
    Posts
    1

    Default Re: Need Help! p67 Extreme6 lost network controller

    Thankyou. Was Googling for quite a while to fix this error message. Your instructions were perfect!

    Simon.

  6. #6
    Join Date
    Jul 2011
    Location
    MN, USA
    Posts
    1

    Default Re: Need Help! p67 Extreme6 lost network controller

    I am experiencing the loss of the onboard network adapter with my P67 Extreme4. I just put together the following rig yesterday:

    P67 Extreme4
    i7 2600k
    2x HSI 6870 CrossFire
    Crucial M4 64GB (OS)
    Samsung F3 1TB (stuff)
    Corsair 750TX
    Cooler Master HAF X

    After installing Win7 64bit with SP1, my onboard NIC was immediately not working. I tried updating the drivers, mobo firmware (1.80), and looking for the dreaded ACS-6xxx driver which I do not have.

    I read that unplugging the power supply for 10-20 seconds brought some people success, and strangely enough it worked for me for a few minutes before losing the adapter again.

    I've had intermittent success with unplugging power, resetting CMOS, and uninstalling/reinstalling drivers, but I've never had the adapter stay around for longer than 20 minutes. I've also tried removing all mobo power, removing the battery, and holding down the power/reset buttons.

    For what it's worth, when it is working it works well. When it is working, I see the ethernet port LEDs flicker right at startup before the mobo splash screen shows. If the LEDs don't light up, I know I'm not going to have an adapter when Win 7 loads. I tried wiggling the port somewhat to see if it was a bad solder or something, nothing happened. The last time I had the adapter working, it disappeared as soon as I removed a USB device that was right next to the port.

    From searching around, I see people having problems and then 8 (or something) restarts later their problem goes away indefinitely. Other people give up and buy a PCI NIC.

    The driver issues and partial success make me think that I have an incompatibility somewhere instead of a board that needs to be RMA'd. However I'm new to PC building so probably not qualified to make that determination. I'm wondering if anybody has any ideas of what I could try to get this board working. I've heard that ASRock's support isn't the greatest, and I'm not even going to try over the 4th of July weekend, however I'll be trying to get this working today. Any and all suggestions welcome. Thanks!

  7. #7
    Join Date
    Jul 2011
    Location
    Chennai
    Posts
    1

    Unhappy Re: Need Help! p67 Extreme6 lost network controller

    Quote Originally Posted by ASRock TSD - Sean C View Post
    Dear all,

    Please kindly refer to below steps to remove "Accusys Inc–Storage- ACS- 6xxxx" for testing.

    Step1. Click "Start" -> "Computer" -> "Manage"


    Step2. Click "Device Manager" -> "ACS-6xxxx" -> "Properites"


    Step3. Click "Uninstall" -> "OK"


    Step4. Enable "Delete the driver software for this device" option and then press "OK".


    The update is not the necessary, please don't worry about it will caused any side effect.
    Thanks!

    Have a nice day
    Sean

    in mine doesn't shown that storage controller too :) :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •