Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asrock 870 Extreme 3 Sata Disk Problem




  1. #1
    Join Date
    Feb 2011
    Location
    Vienna
    Posts
    2

    Unhappy Asrock 870 Extreme 3 Sata Disk Problem

    Hi

    I bought the 870 extreme 3 recently, i installed win7 64 ultimate on 1 new samsung spinpoint f3 1tb and it was successfully installed, but i put another f3 spinpoint 1tb, wich is not new and got files on it, but win7 x64 coudnt find or recognize it. Now i got the BIOS on AHCI MODE and he finds the new spinpoint f3 and the dvd-disk.

    As the bios try to detect the old spinpoint f3, he freezes for a long time (like 30 seconds) and writes as not detected and continue with booting of os. I tried to change the sata mode to IDE and rebooted the system, and he founded it somehow and could detect it. i Even could use the hdd in win7 !

    But after i put my pc to "sleep" he didnt found the old spinpoint f3 anymore. I tried the same thing again, but the bios only freezes for a long time and says "not detect". at the corner there is the numer "0075", wich means that the sata connection is not able to connect, changed the ports and even the sata cable, still freezes and number is always "0075". I am really frustrated, why my bios cant load the old used spinpoint f3. It should be the same model as the new one, because i bought the old one just one year ago.

    But in the bios, my new sata hdd is detected as IDE..... although i put it AHCI in Bios.

    system:
    asrock 870 extreme 3
    amd athlon 2 x4 640
    kingston 4 gb 1333
    2 spinpoint f3 1tb (103sj) (1 new and 1 used with files on it)
    Win 7 Ultimate x64


    I hope u can help me.
    Thank You,
    Ali
    Last edited by Ali_Alsalhi; 02-21-2011 at 02:25 AM. Reason: made a spell mistake

  2. #2
    Join Date
    Feb 2011
    Location
    Vienna
    Posts
    2

    Default Re: Asrock 870 Extreme 3 Sata Disk Problem

    Case solved.

    I think the problem was just that i got 2 same models of sata-disks, and i dont know if the ps either the motherboard was the issue. But i am accessing my 2 disks again, and im happy with the asrock motherboard.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •