Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ion 330 ht-bd gigabit lan???




  1. #1
    Join Date
    Feb 2011
    Location
    Belgium
    Posts
    1

    Default ion 330 ht-bd gigabit lan???

    Hello there ,

    I bought a ion 330 ht-bd for htpc use.
    Everything works well exept one feature :

    I can't manage to get a gigabit connection.

    I have a gigabit switch with my pc and nas in gigabit mode but my htpc refuse to work...
    Its connected with a cat5e cable from aprox. 15 m.

    In the advanced properties from the nvidia Gigabit LAN card i don't find the right setting. (1000 mbps / full duplex)

    I tried different drivers but no go.
    Os = W7 32

    I really need this for streaming HD.

    Can someone help me on this ?

  2. #2
    Join Date
    May 2011
    Location
    Zuerich
    Posts
    1

    Exclamation Re: ion 330 ht-bd gigabit lan???

    hi salvia, I am wondering if you've got any answer on your post?! I have the same problem on my ION 330-HT BD with Windows 7 Ultimate. I've tried to install all drives you can get and also bought Driver Scanner just to be sure, all didn't help :-(
    If I go to system devices I see 10/100/1000 but in the setting I can't choose 1000 and the transfer is never higher than 11.8mbs :-( so it's not 1Gbps. I was upgrading the Bios to the newest version 1.20! the only think I didn't do is to check if I can find any settings in Bios which could maybe related to it?
    thank for any info which could help to solve this problem...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •