Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASROCK 870 Extreme 3 edition - WOL doesn't work or is inconsistant




  1. #1
    Join Date
    Mar 2011
    Location
    US
    Posts
    3

    Default ASROCK 870 Extreme 3 edition - WOL doesn't work or is inconsistant

    I need help with this issue.
    When the MB goes to sleep, the NIC lights are out..(looks like a S5 sleep to me).. and
    it may or may not respond to a WOL command.

    How do I adust the WOL setting so sleep mode isn't so "heavy" and that the nic card can be poked with a magic packet.

    right now......I have to turn sleep mode off, and the PC runs all the time because of this issue.

    There isn't a wol setting for the NIC is bios. (which i think is the problem)
    I've set the shutdown WOL to disabled, enabled magic packet and that should be it.
    Since I only have two PCI slot on the MB, which are taken up by tv tuner cards, I cannot
    put in another card, except for test purposes...

    Any help would be great.
    (I'm running the latest official BIOS flash)

    ~Brett

  2. #2
    Join Date
    Mar 2011
    Location
    US
    Posts
    3

    Default Re: ASROCK 870 Extreme 3 edition - WOL doesn't work or is inconsistant

    No help at all?

    I works intially.. then if it goes to sleep again for a couple of hours.. it will not respond to a WOL magic packet.....

    If i put in a Intel gig nic card.. it works fine....

    is this a flaw with the realtek chip or it a bios issue????

  3. #3
    Join Date
    Mar 2011
    Location
    Renton, WA
    Posts
    2

    Default Re: ASROCK 870 Extreme 3 edition - WOL doesn't work or is inconsistant

    Well, S5 is actually "Soft Off" which is the state you normally get when you push the front power button. Some boards will allow you to WOL from soft-off but they may do it as part of the remote system administration features instead of ACPI features. If you are putting your computer to "Sleep" using the Windows menu or Power Options then you should be in S3 sleep (which is what you want). I don't think you can put a computer into a soft-off state without using a button of some sort but who knows.

    If you find out your system is really in an S5 soft-off state then you need to change your settings to put it into the S3 sleep state. Then go into your BIOS and look for the ACPI section (may be called "Power Settings" or something similar) which should contain the options for the various sleep states and wake options. Make sure you enable the option that will allow your NIC to wake the computer.

    Once this is configured the way you want it to be, go into the device manager and open the properties for the NICs you are using. Look for a tab that says "Power Management" and make sure you check the box that says "Allow this device to wake the computer" and if you are only using magic packets then also check the box that says "Only allow a magic packet to wake the computer". I think that should do it.

    Best of luck.

    - D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •