Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Fatal1ty Issue, new built won't boot - code 30




  1. #1
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    2

    Exclamation Fatal1ty Issue, new built won't boot - code 30

    Hi Guys,

    Heres what im running:

    i5 2500k
    AsRock Fatal1ty motherboard
    4Gb DDR3 Gskill 1600 RAM
    Thermaltake 750W toughpower PSU
    2x 500GB WD HDD
    GTX 460 1GB
    All in an Antec 900 Two V3 case.

    Now built it all and got a Code 30 error on the board. So have slowly dismantled it booting as I go and keep getting the code. The only time I get anything different is when I boot with no RAM, I get a code 22.

    But no matter how I boot with everything, without everything and totally dismantled it comes up with this code. Code 30.

    The manual just says "Reserved for ASL" which means stuff all to me.

    Look foward to some ideas :)

  2. #2
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    2

    Default Re: Fatal1ty Issue, new built won't boot - code 30

    Figured it out, RAM was not seated correctly.

    Needed a VERY firm push, made the board bend and creak but all good now!

    :D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •