Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 50

Thread: Asrock 890gx won't boot and led debug 00




  1. #31
    Join Date
    Mar 2011
    Location
    USA
    Posts
    96

    Default Re: Asrock 890gx won't boot and led debug 00

    BTW If you have a password set for the bios. You wont be able to clear the cmos that way.
    If there is no password, than it will work fine.

  2. #32
    Join Date
    Mar 2011
    Location
    USA
    Posts
    96

    Default Re: Asrock 890gx won't boot and led debug 00

    Quote Originally Posted by zakato View Post
    i remeber you that i don't connect the hd with the motherboard and i never try to connect a hd with a os to the motherboard to see in something change.
    I have a tv/monitor lg and when i connect the monitor with my notebook, on the monitor never appear something.when windows is booted on the monitor appear the desktop
    Ooohhhh

    than my friend. Turn monitor on, and make sure the primary source connection is monitor and not tv. and than turn on pc. Everything should work now.

  3. #33
    Join Date
    Mar 2011
    Location
    italy
    Posts
    27

    Default Re: Asrock 890gx won't boot and led debug 00

    i set my tv monitor to rgb input, because i connect the vga cable, now i'm writing from the notebook connected with the tv monitor with the vga cable, and all work fine. if you intend that before i maybe setted the tv monitor on tv input, for examples, this is wrong. The monitor always stayed like i use with the notebook.
    before i make the examples of the notebook, because i thought that the bios screen of the notebook did'nt appear on the tv monitor becaus it is set on default that the monitor is the notebook's monitor. And when windows appear the secondo monitor mode was setted.
    But now i thought that it wasn't so, but it seem to strange for me, that the bios screen of the pc can't appear on the monitor, but only when os was loaded.
    I repeat, i judge this because with my notebook the dual monitor mode appear only when the os was loaded, and instead with my pc it must appear also the bios screen because the connection is direct

  4. #34
    Join Date
    Mar 2011
    Location
    USA
    Posts
    96

    Default Re: Asrock 890gx won't boot and led debug 00

    Bios isnt as smart as Windows. Thats why you couldnt see the bios with your tv. The Bios cant recognize a TV, while windows can. ;)

  5. #35
    Join Date
    Mar 2011
    Location
    italy
    Posts
    27

    Default Re: Asrock 890gx won't boot and led debug 00

    my monitor tv is a lg m227wd so you say that the bios can't be shown on my monitor?? are you sure of this?? because at me it seem strange. i repeat, the bios on my monito of the notebook appear, the monitor tv has the signal when windows is loaded, and for me this is because with windows the dual monitor mode is activated.
    but with my pc i haven't a dual monitor mode, so i think that on my monitor lg must be appeared the bios screen, or not?? sorry, but i wanna be sure that the problem is that.

  6. #36
    Join Date
    Mar 2011
    Location
    USA
    Posts
    96

    Default Re: Asrock 890gx won't boot and led debug 00

    It can be shown. It's just some tv monitors are different. Some are smarter that others too.

    Probably the one you have, you would need to turn it on 5 seconds before turning your pc on, and use monitor input. That way it will work.

  7. #37
    Join Date
    Mar 2011
    Location
    italy
    Posts
    27

    Default Re: Asrock 890gx won't boot and led debug 00

    Quote Originally Posted by Hawkster13 View Post
    Probably the one you have, you would need to turn it on 5 seconds before turning your pc on, and use monitor input.
    i don't understand well what did you say, but i repeat you, my monitor have 6 input mode, and i can change the source that it will be show on monitor as i want. I put the input mode on rgb, the signal that is show on the monitor is the vga cable, the same that i use for the notebook. Now, i hope that i explaine that well to you, becuase i want then that is clear to you so you can judge if this is the real problem or not. Because chose that the problem is caused or from the vga or fromt the monitor that doesn't show the bios screen, for me this is very important to undestand. So i can fix all my problem

  8. #38
    Join Date
    Mar 2011
    Location
    italy
    Posts
    27

    Default Re: Asrock 890gx won't boot and led debug 00

    when i connect the vga cable to the notebook, when i run windows on the notebook, the monitor immediately show the desktop, there is not second to wait

  9. #39
    Join Date
    Mar 2011
    Location
    italy
    Posts
    27

    Default Re: Asrock 890gx won't boot and led debug 00

    i use the rgb/vga mode view all the time, there is no change of mode.

  10. #40
    Join Date
    Mar 2011
    Location
    USA
    Posts
    96

    Default Re: Asrock 890gx won't boot and led debug 00

    Ok.

    Well I cant help you any further with that problem. Lets hope someone with a TV monitor can answer your question.

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •