Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Keyboard light still on after hibernate in win7 64bit




  1. #1
    Join Date
    Mar 2011
    Location
    usa
    Posts
    2

    Default Keyboard light still on after hibernate in win7 64bit

    At first, I was able to resume from hibernation when I press a key on my ps2 keyboard. I went into Device Manager and uncheck 'Allow this device to wake the computer' and check 'Allow the computer to turn off this device to save power' under keyboard (2nd option is unchecked and dimmed by default) and other usb devices. Keyboard light remains on after hibernate, but I'm unable to wake up the computer w/ the keyboard.

    Everything else seems to be switched off. If the keyboard light is still on, does that mean computer is still draining electricity?

    I have the following setup:
    asrock h67m-ge
    intel sb i5-2400
    2 * 4gb samsung ddr 1333
    antec neo eco 430
    Last edited by pre; 03-30-2011 at 01:10 PM.

  2. #2
    Join Date
    Mar 2011
    Location
    usa
    Posts
    2

    Default Re: Keyboard light still on after hibernate in win7 64bit

    Finally managed to fix the problem, change following settings in bios:

    1. South Bridge Configuration > Deep Sx, Enabled in S4 and S5
    2. ACPI Configuration > Suspend to RAM, Disabled

    I believe the culprit is App Charger, see App Charger, though I could be speaking out of my a**. It's nice of asrock to cater for apple lovers out there, but I still own a 'dumb' phone, and I fr*gging hate to see the light on when I hibernate or shutdown!

    At least the mb is rock solid, and cheap.

  3. #3
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Keyboard light still on after hibernate in win7 64bit

    Dear pre,

    Please kindly update BIOS L1.43 from below link first.
    Link: ASRock > Products > Motherboard > H67M-GE > Download

    After update BIOS L1.43, please kindly adjust "Good Night LED" to [Enabled] under BIOS to try.

    ( BIOS/ Advanced/ South Bridge Configuration )

    Thanks!

    Have a nice day
    ASRock TSD

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •