Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: M3N78D USB 2.0 issue under Windows 7 x64




  1. #1
    Join Date
    Mar 2011
    Location
    Nottingham
    Posts
    1

    Default M3N78D USB 2.0 issue under Windows 7 x64

    I have just installed new o/s Windows 7 x64 Ultimate on my PC
    Loaded drivers from m3n78d suppord CD and done Windows update to service pack 1.

    Every USB device reports issue: "...could run faster if connected to usb 2.0"
    Now I know that all my ports should be 2.0 so the problem must be in Windows itself.
    I have checked in BIOS - USB 2.0 support is enabled.

    M3N78D + Bios 1.6
    Phenom II x6
    gtx 460
    4GB 1600 DDR3

    Please help me to find solution.

  2. #2
    Join Date
    Aug 2011
    Location
    Layton Utah
    Posts
    1

    Default Re: M3N78D USB 2.0 issue under Windows 7 x64

    I am having the same problem. USB 2.0 was working under Vista 32 bit. However, once I upgraded to Windows 7 64 bit (fresh install), I get the same message you get. the USB transfer speed indicates that it is running at either 1.1 or 1.0. So far, I have not found anyone with a solution.

  3. #3
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: M3N78D USB 2.0 issue under Windows 7 x64

    Try to download and install latest drivers:
    ASRock > Products > Motherboard > M3N78D > Download
    (A suggestion only; I don't have that board.)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •