Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Major issues with brand new 890gx extreme4




  1. #1
    Join Date
    Apr 2011
    Location
    Denmark
    Posts
    7

    Exclamation Major issues with brand new 890gx extreme4

    So 3 days ago now, i received my brand new setup, consisting of the following components:

    Asrock 890GX Extreme4
    Phenom II 955 BE
    XFX Radeon 5870
    Exceleram 4GB CL7 (1.65v)
    Corsair TX650W v2
    Western Digital 500GB
    Sony Optiarc DVD

    Before i begin explaining my issue, let me first tell you that i have assembled lots of PC's over the years, for family, friends & myelf, and i have several times encountered a similar issue like this, but after some RAM shuffling and CMOS clear it is typically solved.

    With this particular setup i took my time modifying the Cooler Master HAF 912+ case to my liking, spent hours on triple-checking every single pin on the motherboard while connecting everything.
    Finally, everything was set up perfectly, and i went to hook it up, and the first time it did boot somewhat into BIOS, but then immediatly froze completely after toggling boot priority to the DVD drive.

    Rebooted, and now the monitor is constantly in standby position. No video what so ever comes on the screen.
    I did the usual RAM shuffling etc. and managed to boot it up and it begun loading the windows 7 install disk files, but at 100% a blue screen appeared, and it rebooted, to AGAIN not show any video what so ever.

    Right so after hours of re-reading the manual (since it's been a few years since i've had an AMD based PC, i might have missed something?) but no. Everything is hooked up perfectly it appears.
    But still no video on the monitor at all.

    At first on the Dr.Debug display it showed d7 for the most part, but on the 2nd & now 3rd day, it shows nothing but "00" on the display.

    Right, so after talking to some fellow geeks, we agreed that i would have to dismantle everything and start from scratch again. So i did. Again, i took my time making sure everything was hooked up correctly.
    Plugged the PC back in, and still no video comes up on monitor what so ever. It just blinks in standby mode, as if the PC was turned off.

    What i have done in terms of replacing components so far (solely out of desperation) bought a brand new HDD, still the same issue.
    And i have now ordered a new set of RAM, this time G.Skill RipjawX ram running at 1.5v, as i heard some rumors that the BIOS/Processor sets the default RAM voltage to 1.5v, and that it could be the problem, that my current Exceleram requires 1.65v to operate.
    So i'm still waiting for the new sticks of ram which won't be delievered untill monday/tuesday.

    However, i doubt the RAM er the problem, this was just out of desperation, since i have no clue what to do from here what so ever.

    So if anyone has suggestions/solutions, please throw em out here as i am willing to try everything.

    Thanks,
    Thomas Hagel (The now semi-grey haired young man)

  2. #2
    Join Date
    Apr 2011
    Location
    florida
    Posts
    5

    Default Re: Major issues with brand new 890gx extreme4

    HI!
    Hopefully we can get this solved.

    I have them same issue, random error codes, random crashes, all after I managed to get it to boot a 4 drive raid and installed+working
    Reset it, switched to 6 drives and its been hell ever since.

    I have

    G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBRL
    AMD Phenom II X6 1100T Black Edition Thuban 3.3GHz, 3.7GHz Turbo Socket AM3 125W Six-Core Desktop Processor HDE00ZFBGRBOX
    ASRock 890FX DELUXE3 AM3 AMD 890FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard

    I've tried 2 sets of ram listed above, 1 set tested working on a 870 asrock, wont work with any mem config/1.6 ect. ect.

    I've tried an msi 8600gt, gtx285, and bought a new ati radeon 5770 and did not work, tried all pcie slots, tried clearing cmos multiple times, sometimes it boots bios sometimes it doesnt.

    I had 6 drives working on my 500w psu for a long time, and I got 4 drives to work (couldnt figure out why 6 couldn't be selected in bios raid rom, but was a bios setting I believe) However now it wont do anything with even 0 drives in it.
    Last edited by Totalnewbie007; 04-02-2011 at 03:53 AM.

  3. #3
    Join Date
    Apr 2011
    Location
    florida
    Posts
    5

    Default Re: Major issues with brand new 890gx extreme4

    Well Anyway hagel, im going to try a working on my cpu when I get home (im at the office) I'll update if swapping psu, cpu, ect. works, and I'll go ahead and test all my parts in my 870 just to see if they're infact ok.

  4. #4
    Join Date
    Apr 2011
    Location
    Denmark
    Posts
    7

    Default Re: Major issues with brand new 890gx extreme4

    Hey, i am not sure if i understand your problem correctly, or if it is excactly the same issue, as i have not been able to sucessfully boot up what so ever.

    But i do hope some Asrock support staff can chime in to help out us both! Good luck

  5. #5
    Join Date
    Apr 2011
    Location
    florida
    Posts
    5

    Default Re: Major issues with brand new 890gx extreme4

    I was able to load and install windows with 4 drives and all hardware specified on 1.2 bios revision.

    However after that first successful install, turned off, installed 2 more drives, then it never worked right again.

    I get into bios every now and then, the computer hangs with different codes, sometimes d1, sometimes 78, 85, ect ect.

    00 occured when the cmos pins were shorted or the battery was removed/flipped.
    Try a new battery.

    for me, after leaving it off sometimes I can get it to boot, but after a while it just d1 spits a d1 code after every restart.

  6. #6
    Join Date
    Apr 2011
    Location
    Denmark
    Posts
    7

    Default Re: Major issues with brand new 890gx extreme4

    Yes that is exactly my problem aswell, except that i was never able to even begin installing Windows :(

    After googl'ing around, it seems tons of people have bad experiences with Asrocks boards, and i have seen several issues with the boards like mine.

    Now i will probably have to send the board back in, and wait for a new one etc. etc. which will be a lengthy process no doubt.
    That is, unless some Asrock support staff has a magical solution.

  7. #7
    Join Date
    Apr 2011
    Location
    florida
    Posts
    5

    Default Re: Major issues with brand new 890gx extreme4

    well surprise surprise, tried a new 700 watt psu with 8 pin cpu and plenty for the drives.
    Not only that, tried my other stick of memory single, another 1100t processor of course with a new video card as well.

    I'm done, going to return this to newegg
    Probably goto a local compusa and get a new board.

  8. #8
    Join Date
    Apr 2011
    Location
    Denmark
    Posts
    7

    Default Re: Major issues with brand new 890gx extreme4

    Man, that sucks!

    Yeah, i'm definatly done with Asrock already, after only 3 days with one of theire products.

    You would think they test theire products before sending them out there..

    No mobo should cause you this much stress and frustration.

    I'm switching to a Asus Crosshair formula probably, as i know those boards are top notch.

    It's late, and i probably shouldn't say something that i may come to regret having said. But really, shame on you Asrock.

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Major issues with brand new 890gx extreme4

    Have you updated to the latest bios? Your current bios might not support a 6core so you would have to update bios,as for ram voltage you can manually set it in the bios according to your ram,try disabling all floppy drives and drive A in the bios,that might help when installing Windows 7
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Apr 2011
    Location
    florida
    Posts
    5

    Default Re: Major issues with brand new 890gx extreme4

    The only reason I havent tried a new bios yet is because I dont have another processor to use, unless it'll boot without one. Other than that if it messes up during the flash, then I'd be

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •