Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: can't get my pc to post. weird stuff happening (pics!)




  1. #1
    Join Date
    Apr 2011
    Location
    california
    Posts
    2

    Default can't get my pc to post. weird stuff happening (pics!)

    specs:

    asrock p67 pro3
    core i5 2500k
    corsair vengeance 4GB (x2)
    geforce gts 250

    just bought the p67 pro3, and i can't get to post. dr. debug is showing code A3. all the manual says about this code is: IDE enable. doesn't make sense, seeing as there are no IDE connectors on my mobo. this is the screen i get when i turn the power on:



    pressing f1 takes me here:



    where nothing happens (save for the blinking cursor) until i reset, or power down. if choose this option, my computer comes straight to this screen every time i turn it on. i have to reset cmos to get the original screen back.

    pressing f2 takes me here:



    and if i move the cursor, i get this:




    the more i move, the more screen is revealed. selecting "boot default" takes me back to the blank screen and blinking cursor, while selecting "configuration" takes me to what i assume would be bios setup. it's the same situation there, though. totally blank screen until i start moving the cursor, except you can't actually click on any of the menu options. and they're laid out wrong. like.. there's icons on top of other icons. i would post pics, but when i go into this screen now, i can't move the cursor anymore. strange.


    also, i'm not completely sure if i'm resetting the cmos right. this is my first build, and i've never had to do this before :/ the manual gives instructions for using the jumper to reset, but no real instructions on using the button. you just.. push it, right?

    thanks!
    Last edited by johnnyfresh; 04-02-2011 at 04:25 AM. Reason: forgot specs

  2. #2
    Join Date
    Apr 2011
    Location
    Spain
    Posts
    1

    Default Re: can't get my pc to post. weird stuff happening (pics!)

    Hi,i have the same problem. Can you post the solution if you find.Thanks.

  3. #3
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: can't get my pc to post. weird stuff happening (pics!)

    Dear all,

    After we test VGA card GTS 250 with P67 Pro3, system can work normally.

    Please kindly refer to below suggestions for testing.
    1. Clear CMOS to try.
    2. Reinstall your CPU, memory and VGA card to try.
    3. Only install the necessary device of your system to check whether system can enter to BIOS or not. (CPU, a stick memory and VGA card)
    4. If possible, please kindly change another VGA card or monitor and then try again.

    Thanks!

    Have a nice day
    ASRock TSD

  4. #4
    Join Date
    Apr 2011
    Location
    california
    Posts
    2

    Default Re: can't get my pc to post. weird stuff happening (pics!)

    just fixed the problem.

    after posting this originally, i tried popping in a windows disc to see if i could install. it worked. so for the past few weeks i've been running my computer, just unable to access bios.

    today, after reading somewhere that someone was able to fix the problem by switching his monitor from the HDMI port to a DVI port, i tried switching my monitor from the DVI port it was currently using, to the second DVI port.

    ta-da.

    worked like magic.

    it seems the UEFI is picky about which ports it likes to communicate through.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •