Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock 870 Extreme 3 No post No codes




  1. #1
    Join Date
    Apr 2011
    Location
    Perth,Australia
    Posts
    2

    Default Asrock 870 Extreme 3 No post No codes

    Hi guys i have a strange problem,i have searched around a bit and have seen the problem but nobody has solved it.

    System Specs:
    Amd 955 x4
    Asrock 870 Extreme 3
    Kingston KHX1600C9D3K2 2x4gb (supported in memory qvl)
    64gb kingston ssd now hdd
    500gb seagate sata 3 hdd
    Ati 4890 gpu (saphire)
    Corsair hx520w psu
    Windows 7 x64 Home premium

    The problem: built the system a few days ago and was running fine for 2 days. i shut the computer down for the night and went to restart in the morning and nothing.

    When i press the power button on the case,everything gets power and spins up but the Dr. Debug led stays blank and the computer doesnt post into bios.

    I have tried resseting bios with battery and with jumpers.
    Moved the ram around with a single stick.
    Swapped graphics card (Ati 4850)
    Swapped power supply (generic 600w)
    And lastly i have rebuilt the computer twice,still with no luck.

    I have an Asus m4a78-m motherboard out of my sons computer that runs all the peripherals apart from the ddr3 ram.

    Does anybody have any ideas? Have i missed anything?
    Thanks for any help guys
    Joe

  2. #2
    Join Date
    Apr 2011
    Location
    Perth,Australia
    Posts
    2

    Smile Re: Asrock 870 Extreme 3 No post No codes

    Hi guys,just an update. I had packed the motherboard up to send back to place of purchase but i had removed the battery and set the jumper to clear cmos.
    I was in the process of replacing the battery etc and thought i would give it one last shot.

    AND IT WORKED!!! (sorry for shouting im really )

    So if anybody else has this problem,my battery was removed for 2 days.
    I had tried the 30 second,30 minutes but it didnt seem to do the trick.
    Thanks
    Joe

  3. #3
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Asrock 870 Extreme 3 No post No codes

    They are very good capacitors if they are holding a charge for that long of a time. Good Job. The next time you may want to try unpluging the power chord and hold the front case power button in for about 30 seconds to drain them and clear memory.
    Last edited by artdrivers; 04-05-2011 at 10:00 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •