Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asrock p67 extreme4 beep on startup




  1. #1
    Join Date
    Apr 2011
    Location
    greece
    Posts
    1

    Default Asrock p67 extreme4 beep on startup

    Hello guys just installed this mobo and also a core i5 2500k and 2x4GB DDR3 1333 XMS3 Corsair.Every time my system start up it stay 2-3 sec on the screen of bios and then a short beep, and the windows are loading just fine.. no visible problem.

    I read on internet that 1 short beep is related to DRAM.. I read the manual and I have my 2 rams correctly installed in the slots that the manual suggest for 2 rams only ( the two white ones)

    I tried to put them on blue, I unplugged one and load window with the other, then I unplugged the other one and run windows, e.t.c

    I tried all combination of my two rams but I continue to hear this short beep on startup.I have updated my bios to last version (1.60).

    Only thing I have done is to turn on AHCI on bios cause I have a solid state for my OS.

    Last I wanna tell you that I didn't did format my pc, I have windows 7 x64 ultimate and before this I had an Asus p5q SE, core 2 duo 3,0 GHZ and 8GB DDR2.

    But I have installed all new drivers from motherboard support center.

    Any ideas pls?

    PS.Before the screen of BIOS ( the one informs me what key to press to enter setup , e.t.c.) it doesn't show me any other information.. it is black until it goes to this screen... in my previous pc usually I had some info like how many usb keyboards found, e.t.c.

    http://img852.imageshack.us/img852/5130/53767556.png temperatures also seem fine and the system recognize all my memory.Except that it shows that I have 2 optical drives but I only have 1 DVD RW.. (maybe the second is from daemon tools? dunno if it should have show it here)

    http://img222.imageshack.us/img222/7392/41549467.png hm.. now the cpu socket temperature is orange.. it is not always sohow the temp, it show the temperature then disappear then show the temperature again!

    http://img534.imageshack.us/img534/4332/pc2j.png on asrock utility the temp seem ok
    Last edited by Bravejohn; 04-16-2011 at 10:25 PM.

  2. #2
    Join Date
    Apr 2011
    Location
    Hungary
    Posts
    10

    Default Re: Asrock p67 extreme4 beep on startup

    One beep is normal for Asrock P67 mobos. I know that this is strange, but one beep is normal. I get one beep, and several other users have reported also.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •