Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: ASRock 870 EXTREME3 & no picture on monitor...




  1. #1
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    3

    Question ASRock 870 EXTREME3 & no picture on monitor...

    Hello All;

    My name's Kyle, and this past Saturday, I finished assembling my new computer system. I started it up, heard two beeps, all of the fans were turning, and there was no picture being displayed on my monitor.

    I am using an AMD Phenom II X4 840 Edition Deneb 3.2 GHz 4x512 KB L2 Cache Socket AM3 95W Quad-Core Processor along with my ASRock 870 EXTREME3 AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard.

    If I'm not mistaken, the two beeps that were made indicates the following:
    AMI, 2 short: parity circuit failure

    Now, I'm utterly confused as to what that means, and which part(s) is the likely culprit causing the problem. A number of people have indicated to me that the issue is with the motherboard (a couple of these individuals were ones who strongly encouraged me to purchase a non-ASRock product, and I hope to prove them wrong).

    If anyone would be kind enough to help me out on this, it would be GREATLY appreciated. The current computer I'm using is failing, and I'm in desperate need of having the new one up and running before the current one dies on us completely.

    Here's the complete list of all of the components that I used to the build the system--are there any conflicts?

    MOTHERBOARD
    -----------
    ASRock 870 EXTREME3 AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard
    My link


    ============================


    PROCESSOR
    ---------
    AMD Phenom II X4 840 Edition Deneb 3.2 GHz 4x512 KB L2 Cache Socket AM3 95W Quad-Core Processor - Retail HDX840WFGMBOX (Black)
    My link


    ============================


    RAM
    ---
    A-DATA XPG Gaming Series v2.0 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model AX3U1600GB2G9-DG2
    ---needs BIOS adjustment to get full speed, but this is typical for RAM (is this the issue? If so, how can I adjust the RAM if my monitor won't produce a picture for me to work from?)
    My link


    ============================


    GRAPHICS CARD
    -------------
    HIS Radeon HD 6850 1 GB (256bit) GDDR5 Eyefinity Display Port HDMI 2x DVI (HDCP) Retail (RoHS) PCI Express X16 2.1 Video Card H685F1GD
    My link

    ============================


    DISPLAY CABLE
    ---------------
    Staples DVI-D to DVI-D Cable


    ============================


    HEATSINK
    --------
    Cooler Master Hyper 212 Plus 120mm Sleeve CPU Cooler, RR-B10-212P-G1
    Newegg.com - COOLER MASTER Hyper 212 Plus RR-B10-212P-G1 "Heatpipe Direct Contact" Long Life Sleeve 120mm CPU Cooler Compatible Intel Core i5 & Intel Core i7


    ============================


    HARD DRIVE
    ----------

    320 GB Seagate Green Energy SATA
    Newegg.com - Seagate Barracuda 7200.10 ST3320620AS 320GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5" Hard Drive (Perpendicular Recording Technology) -Bare Drive


    ============================

    CD/DVD DRIVE
    -------------
    LITE-ON Black 24X DVD+R 8X DVD+RW 12X DVD+R DL 24X DVD-R 6X DVD-RW 12X DVD-RAM 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2MB Cache SATA 24X DVD Writer LightScribe Support
    My link


    ============================

    DESKTOP TOWER
    --------------
    Rosewill CHALLENGER Black Gaming ATX Mid Tower Computer Case, comes with Three Fans-1x Front Blue LED 120mm Fan, 1x Top 140mm Fan, 1x Rear 120mm Fan, option Fans-2x Side 120mm Fan
    My link


    ============================

    POWER SUPPLY UNIT
    -------------------
    600W Cool Master ATX 12V V2.2
    EPS 12 V V2.91
    Newegg.com - COOLER MASTER RS-600-ASAA 600 Watts Continuous ATX Form Factor 12V V2.2 / SSI standard EPS 12V V2.91 SLI Certified CrossFire Ready 80 PLUS Certified Active PFC (0.99) PFC Power Supply


    ============================


    I have taken the following steps to try and get the picture to start displaying on the monitor:
    (1) Pressed the CLR_CMOS button
    (2) Moved the A-Data RAM from the white slots to the blue
    (3) Replaced the old video cable with the DVI-D one


    I have recently tried to verify parts compatibility in regards to RAM with this .pdf document:
    http://www.asrock.com/mb/memory/870%20Extreme3.pdf

    and I have tried to verify parts compatibility with the processor with this .pdf document:
    ASRock > Products > 870 Extreme3 > CPU Support List

    A-Data, to the 1600 range (which is what I have) is listed, but I can't seem to find the exact match to the product that I mentioned. The same holds true for the AMD Phenom II processor that I purchased. Unless, of course, I'm overlooking something.

    In any event, is the RAM that I have and/or the processor I have causing the motherboard to generate the two beeps that I'm hearing at startup?

    The two beeps are good news in a way, aren't they? For they at least indicate that the processor is working, yes?

    Could the RAM be too fast? Or...?

    Please keep in mind, if the "solution" is to adjust the BIOS, that's something I cannot do since the monitor is not generating a picture.

    Thank you in advance for your time and consideration on this matter. I've never had to deal with an issue such as this one before, so any detailed, step-by-step advice would be warmly welcomed, especially if it delivers me a badly needed remedy!

    Yours,
    Kyle
    April 18, 2011

  2. #2
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: ASRock 870 EXTREME3 & no picture on monitor...

    A few ideas that you have probably already tried. Try with one stick of RAM. Double check all power connectors ... do you have all necessary power lines plugged into motherboard? Is extra power required to be connected directly to that video card? Is monitor know good?
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  3. #3
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    3

    Exclamation Re: ASRock 870 EXTREME3 & no picture on monitor...

    Thank you for your input PrairieDawg.

    In answer to your question, "Yes," the monitor I'm using is working fine, as is the new DVI-D cable that I'm now using. For testing, I unplug all USB/ethernet/power supply devices, and then I hook up the new computer system to the old monitor.

    I've merged together an online friend's two detailed and comprehensive testing recommendations into one, with my responses for what I accomplished written in red font, and if there's any related commentary by me it'll be either in the dark red or dark purple font.

    Please scrutinize the results, and feel free to pass along your recommendations to me. And thank you in advance!


    TESTING PROCEDURES
    make sure all power connectors to mainboard from powersupply are plugged in.
    Done, and all were in place.

    remove all front switch cables from mainboard. use screwdriver to short power pins. see if it boots.
    See next entry below.

    remove bios battery after removing power from power supply. turn it sideways and use the battery to short the 2 connectors. This will reset the bios. put the battery back, test.
    Done. Used motherboard's Start button, yet no picture on monitor. I pressed the CLR_CMOS button at the back of the case, pressed the Reset button on the motherboard, and then shutdown system.

    unplug all sata, ide and power connectors for everything but the mainboard, and video card. (That includes any fans)

    All you want is mainboard, video, ram and of course power supply for testing. That includes removing any pci sound cards or devices.

    That narrows it down as to post, that is all you need. (post as in show the intial screen where it has memory count and processor or the mainboard manufacturers cover screen. if it were to post then it's a component. if not, it's one of the 3.
    Done. Used motherboard's Start button, yet no picture on monitor. I pressed the CLR_CMOS button at the back of the case, pressed the Reset button on the motherboard, and then shutdown system.


    Next, try the ram as i said 1 stick at a time.
    Take all the ram out. Start with 1 stick. Try in 1st slot. if no post, try 2nd stick, 3rd ect. then move slot. It is possible also 1 memory card not seated can stop the whole boot.
    if that doesn't work then probably not the ram.
    Done. Used motherboard's Start button, yet no picture on monitor. I pressed the CLR_CMOS button at the back of the case, pressed the Reset button on the motherboard, and then shutdown system. I'd like to add that if having one stick of RAM "not seated" can cause the whole system not to boot up, then isn't it possible that even just one faulty stick of RAM, seated properly, could also cause the system to not boot properly? How can I tell for a certainty whether it's a bad seating or a faulty stick of RAM that's potentially causing the problem?



    then your down to video, processor, mainboard and power supply. From their ask a friend if he has a pci express card you can borrow for a night to test. any card will do just to post. if it posts then its your vid card. if it doesn't your down to mainboard and power supply.
    After going through this process, it looks like one (or more?) of the three is defective, yes? I'm hoping that I can secure a PCI-based graphics card tonight, but am unsure of what the odds will be for something like that.


    Also as stated the beep codes would help us narrow it down even faster.
    Now this is interesting: I kept the motherboard's speaker plugged in. There wasn't a single beep the entire time that I was doing the testing, and that included a lot of start ups. What does this mean, as it beeped twice when all of the other devices were plugged in? I'm quite sure that I had it seated properly after removing all of the other cables and chords.


    Take the processor out. Look for bent pins on mainboard or processor if that one has them. put it back. try to boot. (Reseating can help sometimes)
    Won't try until a friend's graphics card won't get the system to POST.

  4. #4
    Join Date
    Apr 2011
    Location
    Syracuse
    Posts
    1

    Default Re: ASRock 870 EXTREME3 & no picture on monitor...

    I usually find two beeps means bad video card or dirty/bad connection, try re-seating or spray slot out with contact cleaner, or bad memory, re-seat or clean slots, try different memory timings in your BIOS, another trick that may help is try 'load optimised defaults' from bios and restart. good luck bro.

  5. #5
    Join Date
    Apr 2011
    Location
    Michigan
    Posts
    3

    Exclamation Re: ASRock 870 EXTREME3 & no picture on monitor...

    Thanks for your input fishlips. I looked inside the slots, and being brand new, they looked perfectly clean to me. I've reseated the RAM several times, and there's no way for me to adjust the BIOS without being able to look at a monitor that's not receiving a picture from the computer case.

    I used a friend's WORKING GeForce 8600GT 256MB PCI Express graphics card, and there was no picture generated on the monitor after its installation, so I assume that means that my HIS Radeon graphics card is working properly, yes?

    And now the "big" discovery...
    I think that I finally found THE CULPRIT that's been plaguing me!

    I added one device at a time. A major pain in the butt, but a method I'll be MOST pleased with if it results in a positive outcome. To speed things up, I did NOT have my monitor hooked up to the graphics card (I can only place the case on the ground for the monitor hookup; it was a lot faster for me to go monitor-free, and just keep the case on the worktable. Also note that I cleared the CMOSbefore each and every additional change indicated in the table below.

    Here's my One Part Added At A Time checklist. Each part is listed in the order that it was installed in.

    Part Installed Motherboard Beeps? Dr. Debug LED #
    HIS Radeon graphics card None None
    Rear case fan None None
    AC'97-Front case panel audio switch None None
    Power Switch/HDD LED/Reset System panel head None None
    USB-Front case panel None None
    SATA port-Front case panel None None
    Top case fan None None
    Front case fan None None
    Seagate Barracuda 320 GB hard drive None None
    SATA connection to optical drive (this device does not yet have power) None None
    Lightscribe Optical Drive (power now connected) YES, two short & rapid beeps None?


    One might wonder why it is that I did the Lightscribe Optical Drive in two steps, and the only reason why I did that was because ALL of the other device-hookups produced no sounds, and I wanted to "tightly corner" the Lightscribe device just to better ensure and detail it should it prompt a beep. Here's a listing for the Lightscribe Optical Device: Lightscribe product description link .

    So, the question is now this: what is the significance of the 2 short beeps finally sounding out when the Lightscribe is fully connected, and why did the Dr. Debug LED system NOT display a code after the beeping?

    Is it safe to assume that the Lightscribe is the faulty device, or does the motherboard have a malfunction in handling said device, or is it the AMD Phenom II processor that's faulty when the device is plugged in, or...?

    I need a short break from doing this. So I haven't yet bothered to plug it into the monitor to see if it results in anything different, but then I can't imagine how the consequences would be any different if I did.

    Are there any additional tests that you would like me to run, or did my methodology prove something (hopefully) conclusive?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •