Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock Conroe 1333 DVI/H and ASUS EAH5450 No Video output




  1. #1
    Join Date
    Apr 2011
    Location
    Sydney
    Posts
    2

    Default Asrock Conroe 1333 DVI/H and ASUS EAH5450 No Video output

    Hi Guys,

    After the onboard d-sub video failed I needed to replace the DVI card that was installed as the monitor in use is a d-sub unit. Prior to fitting the ASUS card I checked that the machine still worked with the DVI card that was installed and it was ok. I purchased the ASUS EAH5450 and put it into the pci-e slot. I now have no video at all.

    Having had a look through the forums it looks like it is a bios problem. If someone is able to send me the latest bios that would be great. Can you also tell me how to flash the bios when there is no video as it's something I haven't had to do before.

    Thanks in advance for your help.

    Pete
    Last edited by Poyda; 04-20-2011 at 08:08 PM.

  2. #2
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock Conroe 1333 DVI/H and ASUS EAH5450 No Video output

    Dear Poyda,

    Please kindly provide your e-mail for us.

    I will send the BIOS to you for testing.

    Thanks!

    Have a nice day
    ASRock TSD Emily

  3. #3
    Nodwik is offline Junior Member
    Join Date
    Sep 2012
    Location
    Canada
    Posts
    1

    Post Re: Asrock Conroe 1333 DVI/H and ASUS EAH5450 No Video output

    Hi Guys,

    I purchased the ASUS EAH5450 and put it into the pci-e slot. I now have no video at all.

    Having had a look through the forums it looks like it is a bios problem. If someone is able to send me the latest bios that would be great. Can you also tell me how to flash the bios when there is no video as it's something I haven't had to do before.

    Thanks in advance for your help.

    Nodwik

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •