Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: ASrock P67 Extreme4 - Error! System cannot locate HECI protocol!




  1. #1
    Join Date
    Apr 2011
    Location
    USA
    Posts
    2

    Default ASrock P67 Extreme4 - Error! System cannot locate HECI protocol!

    I just put together a system with an ASrock P67 Extreme4 motherboard, BIOS is P1.60-15B

    On POST, before the graphic screen, I see this error message:

    Error! System cannot locate HECI protocol!

    I'm looking for info on what it means, and how to fix whatever is wrong. The system appears to be running OK, but if there's an error that means I'm not getting the full benefit of the hardware I've purchased, I want to get it resolved.

    Here's a pic showing the hardware setup:

    ASrock P67 Extreme4 - Error! System cannot locate HECI protocol!-devices-jpg

    Thanks!

  2. #2
    Join Date
    Apr 2011
    Location
    USA
    Posts
    2

    Default Re: ASrock P67 Extreme4 - Error! System cannot locate HECI protocol!

    I should also add that I get an error when trying to install the ME driver:

    ASrock P67 Extreme4 - Error! System cannot locate HECI protocol!-install-driver-jpg

    I think this is related to the HECI error because, as wikipedia states, the job of the HECI bus is to let the OS talk to "the Manageability Engine (ME) integrated in the chipset".

    It's not clear to me whether this is a problem with the motherboard or the processor, which is a sandy bridge architecture that integrates a lot of stuff.

  3. #3
    Join Date
    Aug 2011
    Location
    Pascani, Romania
    Posts
    1

    Default Re: ASrock P67 Extreme4 - Error! System cannot locate HECI protocol!

    Hi! I know this is 4 months old, but I was wondering if the problem was solved. Someone I know bought a P67 Pro3 Rev B3 (Asrock) and he gets the same error, and trying to run some hw monitoring software result in BSOD (still, he hasn't reinstalled the OS after buying the new hardware). But the error comes even when the hard disks aren't connected, so this can't be windows-related. It's awful that noone had any idea, and searching on google doesn't come up with anything useful :(.

  4. #4
    Join Date
    Oct 2011
    Location
    Michigan
    Posts
    1

    Default Re: ASrock P67 Extreme4 - Error! System cannot locate HECI protocol!

    I"ve got the same issue on a new build. I get the HECI error, and in addition, the system doesn't shutdown all the way. Windows closes, monitor goes dark, mouse, keyboard also go dark, but the system stays on unless I hold the power button in. I don't know if the problems are related, but I'm very frustrated by it. I'm going to order a replacement board and hopefully see this problem go away.

  5. #5
    Join Date
    May 2012
    Location
    belgium
    Posts
    29

    Default Re: ASrock P67 Extreme4 - Error! System cannot locate HECI protocol!

    I get the same on my p67 fatal1ty after an update for the ivy bridge cpu (beta bios 3.02)
    then reversing back to the classic bios (1.80).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •