Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: AsRock Extreme6 -- USB port devices don't register in BIOS




  1. #1
    Join Date
    May 2011
    Location
    GA
    Posts
    1

    Question AsRock Extreme6 -- USB port devices don't register in BIOS

    Hi,

    Building 2 identical i7 systems with the P67 Extreme6 (B3) motherboard.

    First system is built and working fine.

    Second system is having problems.

    I setup the second system like the first system, but upon powering up I noticed the Blu-Ray DVD would not show up as a SATA device.

    Unplugged everything. Reseated all connections. Rebooted.

    Still no device showing up.

    Moved from the Intel port 3 to any other.

    Still no device showing up.

    Put in an older SATA DVD drive.

    Still no device showing up.

    WD HDDs in 0 and 1 SATA ports work and show up fine, though.

    In the first system it shows the Blue-Ray and WD HDDs in a RAID setup.

    In the second system no RAID shows, although I did set up the disks as RAID 0 in the Intel raid configuration.

    Have reset the CMOS even, but even at that basic BIOS screen it only registers the HDDs, keyboard and mouse. It's like any other SATA device does not exist.

    Furthermore, I can't decypher the error code. Looks like 60 or it could be b0.

    Can someone help me diagnose what is going on?

    System specs:

    Cooler Master HAF X case
    Seasonic x750w Gold Active PFC modular PSU
    P67 AsRock Extreme6 motherboard
    Intel i7-2006k 3.4Ghz processor
    4x2GB G.Skill Ripjaws X @ 2133 memory
    EVGA NVIDIA GTX5870 OC video card
    2x1TB WDD Black Caviar 1GB SATA 6.0/64mb - RAID0 - HDD
    LiteOn iHBS212 Blu-Ray Burner - DVD
    Last edited by NiteSky; 05-01-2011 at 07:48 AM.

  2. #2
    Join Date
    Apr 2011
    Location
    Hungary
    Posts
    10

    Default Re: AsRock Extreme6 -- USB port devices don't register in BIOS

    Pressing the Clear CMOS button is not the same as taking out the CMOS battery.
    It is preferable to remove the CMOS battery then put it back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •