Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: asrock p67 fatality




  1. #1
    Join Date
    May 2011
    Location
    Australia
    Posts
    2

    Exclamation asrock p67 fatality

    hi,

    i read alot of the forums and post posts regarding this motherboard prior to using it and i never install the Accusys Inc. - Storage - ACS-6xxx.

    i have been dealing with this issues for months now and now nothing works to create a perm fix. its seems random and i know its not windows updating as i have its disabled and i only do the updates that i need when i need.

    however my lan still enters sleep mode(even though i did disable this in windows, after reading a post first thing i did) or self disables and does not return. i have tried everything, formatted like 5 times now, i did a reformat this morning and i dont even have the lan detected on a fresh install after a flash and cmos clear and ram removal.

    and yes i have tried to disable via bios and reboot then re-enable to try to reset it.

    what do i do now?

    p67 fatality
    2600k
    4* 2gb 2133 ram kingston
    2* gtx 580 SC
    creative fatality x-fi titanium pro with front panel
    2* 1tb western digital sata III

    if anymore details are required ill post them.

    any help welcome cause im about to break it, cause this is about to cost me my job.

  2. #2
    Join Date
    May 2011
    Location
    USA
    Posts
    6

    Default Re: asrock p67 fatality

    Hi Scopey,

    What version of Windows are you using?
    Do you have both of your LAN controllers enabled in your BIOS?
    Are you using one or both of you lans with teaming?
    What is you sleep settings in both your BIOS and Windows?
    Are you using the latest Realtek LAN Drivers? (not the driver that came with your disk)
    Are you using a router?
    Last edited by Sharkycsi; 05-03-2011 at 03:25 PM. Reason: Adding content
    Intel I7 2600 CPU
    Asrock Fatality 1 Motherboard
    G.Skill 8 GB Rijaws PC-17000 DDR 3 Ram
    Corsair H70 CPU Cooler
    EVGA GeForce GTX 590 Classified 3 GB Video Card
    Crucial 128 GB SATA 3-6 GB SSD Drive (Windows 7 Installed)
    2 300 GB Western Digital VelociRaptor Drives (SATA 2)
    Blu-Ray Drive
    DVD/Burner Drive
    PSU/Cooler Master 850 Watt
    Cooler Master ATCS 840 Case

  3. #3
    Join Date
    May 2011
    Location
    Sweden
    Posts
    1

    Default Re: asrock p67 fatality

    Hello Scopey!
    I bought my P67 Professional in January and encountered the same problem after installing the accusys software (never installed it since).
    Hard disks, dvd drives and network adapters seemed to disappear randomly.
    After about 2 hours of attempts to work my way around it, I reset BIOS to default, set my Storage Configurations, formatted and reinstalled windows (win7 64).
    Im not sure what fixed it but I think the Storage Configuration in Advanced in BIOS needs to be configured in a certain way to avoid these problems.

    My settings then were:
    Marvell SATA3 Operation Mode - AHCI mode
    Marvell SATA3 Bootable - No
    SATA Mode - RAID Mode
    Hard Disk S.M.A.R.T - Disabled

    also removed everything from boot order except my SSD raid.

    My drives:
    2 x Corsair Force F90 in RAID0 connected to SATA3_0 + SATA3_1
    Hitachi HDS721010CLA 1TB 7200rpm connected to Marvell
    Samsung HD103SJ 1TB 7200rpm connected to Marvell
    TSSTcorp CDDVDW SH-S202J (DVD-burner) connected to IDE1 Master

    also Floppy disabled, Legacy USB3 disabled.

    My mobo came with BIOS 1.30 installed, I dont remember for how long I used that exactly but I flashed to 1.50 wich was the latest then.

    I have had no such problems since.

    ------------------------------------------------------------------

    Some weeks ago I replaced the mobo for a Rev 3 (no SATA2 "bug"). That board came with BIOS 1.70 preinstalled (I still use 1.70).

    I plugged everything in like so:
    2 x Corsair Force F90 in RAID0 connected to SATA3_0 + SATA2_4
    Hitachi HDS721010CLA 1TB 7200rpm connected to SATA3_1
    Samsung HD103SJ 1TB 7200rpm connected to SATA2_5
    TSSTcorp CDDVDW SH-S202J (DVD-burner) connected to IDE1 Master

    (Lost track of the SATA-cables in my new Corsair Obsidian 800D chassi that I purchased as I made the mobo-switch. Thus the somewhat odd drive connections, works fine though).

    I did not format any drives or reinstall win7 or anything. No software changes whatsoever.
    But I had problem with finding all my drives the first few boots for some reason. Could only find 1 ssd drive, thus couldnt boot win.

    Made some storage configuration changes in the BIOS and it was solved again. Working fine since.

    Marvell SATA3 Operation Mode - Disabled
    SATA Mode - RAID Mode
    Hard Disk S.M.A.R.T - Disabled



    Always used the LAN driver from the CD.
    Try to fiddle around with the storage configurations, I experienced alot of trouble when Marvell was set to Bootable.
    My story anyways, hope this may help anyone.
    Last edited by boppe123; 05-08-2011 at 12:11 AM.

  4. #4
    Join Date
    May 2011
    Location
    Australia
    Posts
    2

    Default Re: asrock p67 fatality

    hey again.

    i had it all working after another format until tonight(a whole week) when it stopped for 5 boots. i reset everything, formatted the hdds in a diff pc, pulled it all apart and remade it.

    when it failed it, it was at bios load for some time. then i restarted like 4 times, then i shut it down(due to anger) came back after a smoke and it worked. i know that it will do this again. hence why i want it fixed cause im about to order a different motherboard and get a return on this one.

    im using windows 7 x64
    yes i have both lan enabled and they both disappear
    im not using teaming
    i have disabled on board audio as my sound card is much better
    i have disable sleep mode on windows.
    im using achi mode.
    i have the last bios version.
    i have a 1200w tough power supply.
    i dont have the new revision yet as australia is the last to get these things.
    im still using the same drivers on the cd. as there was no update on the asrock website.
    i am using a router, however that is not the issue as my old pc is working from the same one and even the same port when i moved the cables, i even tested the cable.

    im starting to feel that this is a power issue within the motherboard or a fault.

    rebooting now to check my settings... if i dont edit.. its dead again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •