Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Windows 98 on new boards




  1. #1
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Windows 98 on new boards

    Hi all!
    I have bought an "
    890GX Extreme4" (AMD 890). Its PCI-BUS on Windows 98 is not detected, and Win98 cannot detect PCI cards nor PCI-E ones (Legacy PCIs are important to me here). There is no problem with XP, 7, and Linux. Does anyone know a type of update for these old windows versions or any other solution?

    Thank you.


  2. #2
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Windows 98 on new boards

    Update:
    I removed the PCI graphic card which had resource conflict with onboard one. Now PCI bus devices are detected but I didn't manage to use Windows again (blue screen or dead-lock at boot). Is there someone interested in Windows 98 SE to install it on this board and check with each other?
    Last edited by bahram_alinezhad; 05-08-2011 at 08:00 AM. Reason: mange -> manage

  3. #3
    Join Date
    Jul 2010
    Location
    Romania
    Posts
    131

    Default Re: Windows 98 on new boards

    Have you installed Service pack 2.1a - unofficial? PCI should be detected without a problem...
    Last edited by DarKSeeD; 05-09-2011 at 04:40 AM.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Windows 98 on new boards

    With win98se, booting with more than 512MB or 1GB of memory won't work unless you make some tweaks to System.ini as I recall.
    Check out Windows 98se with More Than 1GB RAM? - Club MyCE] for starters.
    I will have to look for the link to the w98se forum that had the information and quite a few work arounds when using newer hardware.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Windows 98 on new boards

    Quote Originally Posted by DarKSeeD View Post
    Have you installed Service pack 2.1a - unofficial? PCI should be detected without a problem...
    I trided it. Not helpful. Has nothing for hardware-related issues. Even more, I tried a more complete package: "Windows 98 Upgrade Pack -Afterlife Edition" which is more complete, but again, not helpful.

    Thank you for your attention and reply.

  6. #6
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Windows 98 on new boards

    Quote Originally Posted by profJim View Post
    With win98se, booting with more than 512MB or 1GB of memory won't work unless you make some tweaks to System.ini as I recall.
    Check out Windows 98se with More Than 1GB RAM? - Club MyCE] for starters.
    I will have to look for the link to the w98se forum that had the information and quite a few work arounds when using newer hardware.
    Yes, I have 4GB memory; I have solved that issue at very early stages of installation.

    I chose this board which has 3 PCI slots, because I planned to insert a PCI sound-card, a PCI lan and a PCI graphic card to use them in win98 as onboard ones have no win98 drivers. At first step I removed PCI radeon VGA which was the source of problem in all other operating systems: XP, 7 and Linux. The other two (sound and lan) work well on other OS's and I don't like to remove them. :-(

    Thank you for your attention and reply.
    Last edited by bahram_alinezhad; 05-09-2011 at 09:59 PM. Reason: have --> has

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Windows 98 on new boards

    Check out MDGx FREE WinDOwS Software ESSENTIALS, it is a gold mine for ancient dos/windows versions.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Windows 98 on new boards

    Quote Originally Posted by profJim View Post
    Check out MDGx FREE WinDOwS Software ESSENTIALS, it is a gold mine for ancient dos/windows versions.
    Looks like the central area to serve old windows versions. Downloaded all available service packs, surely very useful, but not for my case. Bad trouble a Win98 fan has fallen in!

    Thank you for your attention and help.
    Last edited by bahram_alinezhad; 05-13-2011 at 01:45 PM.

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Windows 98 on new boards

    Glad to help out.
    It's been quite a while, but I had win2k and win98se running in a dual boot configuration on my P35 and P45 systems.
    Let us know if you eventually find a solution for your AMD system.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Windows 98 on new boards

    I haven't given up yet! At final stage of hardware detection, Mainly I have something like "IDE channel (dual/single fifo)". I want to look for a patch or update for windows ide controller; with a little chance!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •