Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Asrock EXT5 P67 network DC... NOT the router, just the MOBO




  1. #1
    Join Date
    May 2011
    Location
    Perth, Western Australia, Australia
    Posts
    1

    Default Asrock EXT6 P67 network DC... NOT the router, just the MOBO

    Hey pplz,

    I built my own pc and i can put the specs down but i think its mobo related.
    Ive got all the most recent drivers and am now on the most recent bios (updated last night).

    For some reason if my utorrent downloads, it gets up to about 900kb/sec and then my MOBO d/c frm the net. All other comps are still with internet off the same switch.

    If i pull the ethernet plug out and put it back, it reconnects then the same happens...
    Is this a glitch or a setting for utorrent. Ive heard it dc's routers if not setup, but my router nd switch are fine, its just my own PC!!

    BTW, i can transfer over giga network at 30mb/s, its just when it accesses the internet at high speeds that it conks out!!
    Any help greatly appreaciated!
    Last edited by Glenn Angel; 05-08-2011 at 05:25 PM. Reason: Wrong title

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •