Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: 2Core1333-2.66G + hd 5450 no display




  1. #11
    Join Date
    Feb 2012
    Location
    Denmark
    Posts
    2

    Default Re: 2Core1333-2.66G + hd 5450 no display

    Hi Emily,

    Would you be kind to also send the beta bios update 1.12 to me. I have enclosed my email in a private message some days ago.

    Kind regards,

    Henrik


    Quote Originally Posted by ASRock TSD - Emily View Post
    Dear lewsio,

    Please kindly provide your e-mail for us, we will send the beta BIOS to you for testing.

    Thanks for your help!

    Have a nice day
    ASRock TSD Emily

  2. #12
    Join Date
    Jun 2012
    Location
    new york
    Posts
    1

    Default Re: 2Core1333-2.66G + hd 5450 no display

    This is such a great site to find nterestinginformation. I am waiting to read more of your posts soon. Continue the nice work. Many thanks!

  3. #13
    johnrant is offline Junior Member
    Join Date
    Aug 2012
    Location
    Greece
    Posts
    1

    Default Re: 2Core1333-2.66G + hd 5450 no display

    Hi Emily!! Could u send me the 1.12 bios too?? my email is myusername @gmail.com

    Thanks alot!!!!!!!!!!!!!
    John

  4. #14
    TheBeholder is offline Junior Member
    Join Date
    Dec 2012
    Location
    Germany
    Posts
    1

    Default Re: 2Core1333-2.66G + hd 5450 no display

    Hey all,

    i seem to be having the same problems discussed here trying to install a Radeon HD 7770 on the same mb.

    Is this beta bios still available? can't find it anywhere on the net...

    i'd be very glad for any help =)

  5. #15
    Join Date
    Jan 2015
    Location
    Heraklio, Greece
    Posts
    2

    Default Re: 2Core1333-2.66G + hd 5450 no display

    Hello,

    I seem to have the exact same problem with the AMD Radeon R7 260X vga.
    I know this is a very old thread, but if someone could help, with providing the Bios update, it would be immensely appreciated.

    Thanks in advance.

  6. #16
    Join Date
    Jan 2015
    Location
    Heraklio, Greece
    Posts
    2

    Default Re: 2Core1333-2.66G + hd 5450 no display

    Quote Originally Posted by ASRock TSD - Emily View Post
    Dear lewsio,

    Please kindly provide your e-mail for us, we will send the beta BIOS to you for testing.

    Thanks for your help!

    Have a nice day
    ASRock TSD Emily

    Hello,
    I have the same problem with my motherboard.
    Can you please send me the beta BIOS?
    My e-mail is dafstav@hotmail.com

    Thanks in advance.

  7. #17
    Join Date
    Jun 2015
    Location
    Toulouse, France
    Posts
    1

    Default Re: 2Core1333-2.66G + hd 5450 no display

    Hi guys,

    Did you get any answer about this Beta Bios 1.12 ?
    Have the same problem with my HD6770.

    Chris

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •