Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Very poor performances I5-2500k - Z68 Extreme4 !




  1. #1
    Join Date
    May 2011
    Location
    France
    Posts
    11

    Angry Very poor performances I5-2500k - Z68 Extreme4 !

    For now I am not happy with my choice for my first Asrock!
    I found my problem start for 40 minutes! This is when the drive is plugged in but only with SP1 ..
    Now I have very poor performance in Sisoft Sandra CPU test, I should be 83.11 and 48.87, I 57.62 and 27.14. Multimedia entest I should be 158 and 108 get 91 and 115 @ 4 GHz while the comparative results are obtained at the original frequency!
    I have the first core is always at 50% and that seems to come from an IRQ problem .. I no longer have encountered this kind of trouble for years under Windows 98 .. I try but nothing works. What a disappointment

  2. #2
    Join Date
    May 2011
    Location
    France
    Posts
    11

    Default Re: Very poor performances I5-2500k - Z68 Extreme4 !

    Crazy .. is the option "Legacy USB Support" which was engaged and that put the **** .. I put on "auto" and almost everything is good here, finally ..

  3. #3
    Join Date
    May 2011
    Location
    Cambridge, UK
    Posts
    7

    Default Re: Very poor performances I5-2500k - Z68 Extreme4 !

    Yes, the legacy USB should normally be disabled as it causes that kind of performance drop. Glad you got it sorted.

    How is everything else?

  4. #4
    Join Date
    May 2011
    Location
    France
    Posts
    11

    Default Re: Very poor performances I5-2500k - Z68 Extreme4 !

    Good and less good, I'm French so I can not be the right terms .. I now have rather good performance a little above average. But there are still a few things that are quite wrong. The shot of the "legacy USB" I do not know yet if it's also where my problem comes from SP1. I made 2 different instalations on a 128 GB M4 and the other on a Velociraptor but every time I put in 7-64 SP1 boot drive ~ 40 minutes ! And again I had to search for so long without doing anything it was not the first time I saw it was when the burner was plugged that this problem happened .. I have not tested it yet since I disabled the "Legacy USB " or whether it comes from the fact that all are SATA AHCI because I do not think you can put as in other first 4 Bios AHCI and station in the last 2 IDE? Otherwise, there are also three USB Etron are rather fast but have same timeOne little trouble to start with the OS.
    Finally, it is still quite a few small problems to solve and find the card but still seems worth it but I need a little more time forall see.

  5. #5
    Join Date
    May 2011
    Location
    France
    Posts
    11

    Thumbs up Re: Very poor performances I5-2500k - Z68 Extreme4 !

    Everything is good now, printmaker, performance etc. ..

  6. #6
    Join Date
    May 2011
    Location
    Canada
    Posts
    19

    Default Re: Very poor performances I5-2500k - Z68 Extreme4 !

    Hi, what is "legacy USB support" for? i'm thinking of buying an ASRock Z68 board and I don't want to have to disable this if its important.

  7. #7
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Very poor performances I5-2500k - Z68 Extreme4 !

    Quote Originally Posted by velocci View Post
    Hi, what is "legacy USB support" for? i'm thinking of buying an ASRock Z68 board and I don't want to have to disable this if its important.
    To generalise : legacy usb support enables you to post/boot from a usb device .
    If legacy support is disabled the usb devices wont be seen until u enter windows.

    On my board usb 2 legacy support is enabled by default usb 3 legacy support isnt .

    To flash the bios from a usb stick i have to swich to ide mode etc.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  8. #8
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: Very poor performances I5-2500k - Z68 Extreme4 !

    I have P67 Extreme4 and I have no issue with legacy USB neither for USB 2.0 or 3.0.
    Also no problem with Instant Flash. No need to switch to IDE mode. On all controllers I am using AHCI.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •