Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: asrock P43DE3 and msi R6870 hawk twin 1gb not compatible?




  1. #1
    Join Date
    May 2011
    Location
    dk
    Posts
    2

    Default asrock P43DE3 and msi R6870 hawk twin 1gb not compatible?

    Hi.
    ■CPU brand, model and speed
    CPU= intel duo core E6620
    ■ Motherboard model (full marketing name, not just MS-xxxx) - >> How to identify your motherboard and BIOS version <<
    Asrock P43DE3
    ■ Memory brand, type/speed, size, number of sticks
    2x kingston ddr3 ram 1600mhz genesis

    ■ Video card brand, chipset type, memory size
    Msi R6870 hawk twin 1gb
    ■ Hard drive(s) brand, size, type, speed
    Older WD sata 2 HD's
    ■ Any other peripheral cards and devices
    ■ Operating system and version (including if 32 or 64bit!)
    Windows 7 64 bit
    ■ Power Supply Unit brand and output in watts and DC output (amps) - >> How to find your PSU specs <<
    500W power supply

    I've just upgraded my computer with buying a new GFX card (R6870) new ram (DDR3 1600mhz) and a new motherboard (asrock p43de3)
    Everything is working when powering on, there is no signal to the monitor however.

    Tried already:
    Checked all cables. Using 1x 6pin connector in both spots on the gfx card.
    Tried with a backup GFX card, ati radeon 19xx and it worked perfectly, so it's not the motherboard.
    I just tried putting in a chassis speaker and i get 2 very fast beeps, pause 8 fast beeps, pause, 1 beep.
    I have tried with minimal hardware connected (No hd's, 1 ramblock, no cd drive, fans etc)
    It shouldnt be the power supply, my old card (Inno3d geforce 8800 GTS used around the same amount of power according to specifications)

    I havent got a newer computer to try the GFX card in, is it even compatible with my asrock motherboard? (I know it should be due to it having pci express 2.1)

    If not then please release bios update for p43ed3 or something :(

    Help much appreciated, been struggeling for +10 hours now..

    Thanks in advance

  2. #2
    Join Date
    May 2011
    Location
    dk
    Posts
    2

    Default Re: asrock P43DE3 and msi R6870 hawk twin 1gb not compatible?

    bump, still need answer.. :/

  3. #3
    Join Date
    Sep 2010
    Location
    TEXAS
    Posts
    2

    Default Re: asrock P43DE3 and msi R6870 hawk twin 1gb not compatible?

    Did you get it to work yet?

    The ATI 6xxx series are much more power sensitive than the older ATI 8800 GTS are.

    If you are positive the video card and monitor are both working, I would update the PSU.

    Also, when you get it working, update the BIOS to 1.5 and use only the very latest ATI drivers.

    Good luck!

    Mine is working great.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •