Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 4CoreDual-SATA2 R2.0 not booting

  1. #1
    Join Date
    May 2011

    Default 4CoreDual-SATA2 R2.0 not booting

    I have a 4CoreDual-SATA2 R2.0 which I shelfed for a while and sold of all the components. Recently, I thought that I would rebuild it and use for streaming as a NAS. However, I cannot get it to boot. I have the same CPU (E6600) but a different graphics cards and memory. The graphics card is a Nvidia 6600GT, I have tried both DDRI 400 and DDRII 667 memory but still the board won't boot. I get a series of beeps and then a single beep. Monitor stays blank. Anyone help? The graphics card is an old AGP 8X card. I don't have a PCI-E card to try. I know that the graphics card works as it came out of a working system. Stuck now as to what to try. Have tried clearing the CMOS by removing the power, removing the CMOS battery and then shorting the CMOS terminals for 20 secs with a jumper.

  2. #2
    Join Date
    Jun 2011

    Default Re: 4CoreDual-SATA2 R2.0 not booting

    Same damn thing happened to my first 4coredual board dude. They are just plain crap I think. I have a replacerment sent to me from some damned refurbisher with and old bios in it and I am playing hell trying to get the bios to flash. Why the hell would a refurbisher send out a refurb with an ancient bios? Iss crap I tell ya...
    Oh wait, I know. Its because the refurbisher couldn't update the damned bios either!!
    Even their software is crap...
    And the seller of this 'refurbished' crap is 3B tech......
    Last edited by greggg62; 06-19-2011 at 09:46 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts