Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Asrock z68 extreme 4 and logitech g700 mouse compatibility issue




  1. #1
    Join Date
    Jun 2011
    Location
    italy
    Posts
    5

    Default Asrock z68 extreme 4 and logitech g700 mouse compatibility issue

    HI all,
    after an hard day of work i finally assembled my new computer but i i made a bad discovery... if i turn on my pc with the logitech g700 mouse plugged in (wireless or with cable) the system wont boot , it freeze on the main screen(the gray one) and i can't do nothing , i get the 0x99 debug code and i can't go to the bios with F2 key... sometimes it boot but i get the windows restore wizard.
    i'm sure is a mouse compatibility issue becouse i tried to boot up the computer unplugging all (corsair force 3 , wd caviar black and dvd optical drive, ram) and i had always the same problem , when i unplegged the mouse i solved the problem... every time i shut down the pc i have to remember to power off or unplugged the mouse otherwise my computer will freeze.
    I have the last bios( 1.40).
    Can someone tell me how is possible fix this problem and if someone hadhas my same problem? Thank and sorry for my english

  2. #2
    Join Date
    Jun 2011
    Location
    united states
    Posts
    12

    Default Re: Asrock z68 extreme 4 and logitech g700 mouse compatibility issue

    is the mouse a ps/2 connection or usb? if usb, have you tried different usb ports, back and front? how about usb to ps/2 connector? have you tried a different mouse? how about installing the drivers for the mouse? if all else fails, you may just have to go with a different mouse. you could try reloading the same bios version or downgrading but that's a lot of work and risk just for a mouse. good luck!

  3. #3
    Join Date
    Jun 2011
    Location
    italy
    Posts
    5

    Default Re: Asrock z68 extreme 4 and logitech g700 mouse compatibility issue

    thanks for the answear, the mouse is usb and i tried differents ports, i even installed the driver but this isn't the problem for sure , becouse when i'm on windows the mouse work good , the problem is when the bios is trying to boot the SO and it isn't software related problem.
    i tried another mouse and it work without any problem but i realy don't want change my Euro 70 mouse for another one...

  4. #4
    Join Date
    Jun 2011
    Location
    united states
    Posts
    12

    Default Re: Asrock z68 extreme 4 and logitech g700 mouse compatibility issue

    that's a great lookin mouse but i'm afraid if it doesn't work for your setup, there may be little you can do. like i said, maybe a different bios version will fix your mouse problem but it's a risk you're going to have to take.

  5. #5
    Join Date
    Jun 2011
    Location
    italy
    Posts
    5

    Default Re: Asrock z68 extreme 4 and logitech g700 mouse compatibility issue

    well, ill try to downgrade the bios to the 1.30 , is enougth download the file for windows from the asrock site like the upgrade or is needed some other thing?

  6. #6
    Join Date
    Jun 2011
    Location
    italy
    Posts
    5

    Default Re: Asrock z68 extreme 4 and logitech g700 mouse compatibility issue

    pls can someone help me ?:p

  7. #7
    Join Date
    Apr 2008
    Location
    Napanee, ON
    Posts
    16

    Default Re: Asrock z68 extreme 4 and logitech g700 mouse compatibility issue

    Can't help with G700 issue but I can say I also encountered the same type of issues with an MX-310 Logitech mouse, problems went away when I changed to a generic brand X mouse.

    I think issues were compounded by an iffy ram slot or two, taking the mobo back to the vendor on Monday to have both the mobo and RAM tested as the RAM doesn't show up on the QVLm its Corsair Classic XMS 1333 2x4GB.

    Running memtest86 ver 4.0 - so far found one bad module, checking the other one now.

    Update: Memory was bad, board fine, replaced with G Skill 1800. Occasional lockup still with MX310, replaced it with a Sidewinder X3, everything good now.
    Last edited by rgsaunders; 06-08-2011 at 08:39 AM. Reason: Updated info
    Asrock Z68 Extreme 4, i7-2600K, DH-14, G Skill F3-14900CL9D-8GBXLD, HD6970, HX-750, 3X 2TB Hitachi SATA3, Corsair F60, etc

  8. #8
    Join Date
    Mar 2011
    Location
    Europe
    Posts
    17

    Default Re: Asrock z68 extreme 4 and logitech g700 mouse compatibility issue

    Disable Legacy USB setting in UEFI.

    There were and there are still issues with some mouse types and UEFI.
    If you want to have this fixed, you should contact Asrock and hope they have your type of mouse for testing.
    Last edited by bat4; 06-08-2011 at 02:13 AM.

  9. #9
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock z68 extreme 4 and logitech g700 mouse compatibility issue

    Dear M4rk,

    Due to we donít have Logitech G700 and MX-310 mouse, we test Logitech MX5500 and V200 mouse with Z68 Extreme4.
    But we cannot see the symptom, system can boot normally.

    Please kindly refer to below suggestions for testing.
    1. Please kindly adjust "Legacy USB Support" to [UEFI Setup Only] and [Disabled] under BIOS to try. (BIOS/ Advanced/ USB Configuration)
    2. If possible, please kindly plug the mouse to other system to check whether the symptom still occur.


    We will try to get the mouse for testing.

    If any update about this issue, we will inform you.

    Thanks!

    Have a nice day
    ASRock TSD Emily
    Last edited by ASRock TSD - Emily; 06-08-2011 at 05:09 PM.

  10. #10
    Join Date
    Jun 2011
    Location
    italy
    Posts
    5

    Default Re: Asrock z68 extreme 4 and logitech g700 mouse compatibility issue

    Quote Originally Posted by ASRock TSD - Emily View Post
    Dear M4rk,

    Due to we donít have Logitech G700 and MX-310 mouse, we test Logitech MX5500 and V200 mouse with Z68 Extreme4.
    But we cannot see the symptom, system can boot normally.

    Please kindly refer to below suggestions for testing.
    1. Please kindly adjust "Legacy USB Support" to [UEFI Setup Only] and [Disabled] under BIOS to try. (BIOS/ Advanced/ USB Configuration)
    2. If possible, please kindly plug the mouse to other system to check whether the symptom still occur.


    We will try to get the mouse for testing.

    If any update about this issue, we will inform you.

    Thanks!

    Have a nice day
    ASRock TSD Emily
    Dear Sir,
    i tought my problem was the mouse but it isn't , it's a realy annoying problem and i'm frustated, this is what happening to me, My pc is working fine for days till suddenly i randomly get error code in the bios and my pc freeze on the main asrock screen, the frequently error code is 99 on the low right corner on the monitor but rarely i had even 92 and a3 error code. The easier tecnique to fix this problem is unplug the sata 3 cables from the mainboard, clear cmos and reboot even 2,3 or 4 times till the error code disappear and i get the a2 code on the mainboard, then i can shoutdown the pc , reconnect the sate 3 cables and load the os or go into the bios.
    I even notice a problem with the keyboard, alot of time when i'm on the bios the numbers on keyboard don't work , for exemple if i want to change the value on cpu contro -> max ration and type 44 i go on the number 4 of my keyboard and when i click on it instead of number 4 i get number 60 with only one click, to let the keyboard work like it should i have to click combo keys , sometime the numbers works with alt+number, sometime with ctrl+number and some other time they don't work, obiviusly when windows7 is loaded my keyboard work like a charm.
    I tried to made the change under bios with legacy usb support but if i disable it the keyboard is not working till the os is loaded.

    My pc configuration is:

    asrock z68 extreme 4
    intel i2500k
    gf gtx 580 pahntom 1,5 gb
    dvd-rx pioneer dvr-219l
    850w corsair enthusias series cmps-850txv2eu
    DDR3 1866Mhz PC15000 8GB Corsair Vengeance 1.5V CL9
    ssd Corsair FORCE Serie 3 120GB SATAIII rt
    hd wd caviar black 64mb 1tb sata 3
    mouse logitech g700
    keyboard roccat arvo
    noctua nh-c14
    cooler master haf 922 .

    I bought all this components in an italian online shop (the offices are in my same city) and i already had to change the monitor becouse of dead pixels, the hd wd becouse of bad sectors and i'm making an rma for the corsair ssd becouse the corsair is recalling them for stability issue.
    At end i called this online shop for the problem with the mainboard but they told me i have to dissasmble all and give them only the mainboard for test it , i don't want give it to them becouse as i already explained the mainboard give me this problem randomly and i hadn't error even for a week, so probably on their test it will work and what if it is only a compatibly issue? For sure ill have to lost 1 day for dissasembly and reassemble all plus i have to pay if they will not discover any problem.

    i realy don't know what i have to do...

    sorry for my english :p

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •