Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Asrock H67M issues with i3-2100




  1. #11
    Join Date
    Jun 2011
    Location
    Hong Kong
    Posts
    7

    Default Re: Asrock H67M issues with i3-2100

    Quote Originally Posted by ASRock TSD - Emily View Post
    Dear all,

    About IES power phase issue, you can download the AXTU ver0.1.96.1 from H67M beta zone for testing.
    Link: ASRock > Products > Motherboard > H67M > Download

    Thanks!

    Have a nice day
    ASRock TSD Emily
    The AXTU ver0.1.96.1 did fix the IES power phase issue, but the reading of CPU speed & voltage are wrong,
    may I ask when will the bug free version be available? Thanks.

  2. #12
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock H67M issues with i3-2100

    Dear ikkjr,

    We will upload the AXTU to the website after our QT team test.

    Thanks!

    Have a nice day
    ASRock TSD Emily

  3. #13
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock H67M issues with i3-2100

    Dear ikkjr,

    Please kindly provide the more information and settings about the CPU frequency of AXTU and CPU-Z are different.
    Which setting in the BIOS do you adjust?
    When the symptom occur, how much is the CPU usage?

    Thanks for your help!

    Have a nice day
    ASRock TSD Emily

  4. #14
    Join Date
    Jun 2011
    Location
    Hong Kong
    Posts
    7

    Default Re: Asrock H67M issues with i3-2100

    Quote Originally Posted by ASRock TSD - Emily View Post
    Dear ikkjr,

    Please kindly provide the more information and settings about the CPU frequency of AXTU and CPU-Z are different.
    Which setting in the BIOS do you adjust?
    When the symptom occur, how much is the CPU usage?

    Thanks for your help!

    Have a nice day
    ASRock TSD Emily
    Dear Emily,

    >Which setting in the BIOS do you adjust?
    Nothing, just using default

    >When the symptom occur, how much is the CPU usage?
    CPU usage is 100% since all cores are running Prime95 stress test


    Thanks.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •