Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Cannot enter RAID utility 890FX Deluxe5




  1. #1
    Join Date
    Jun 2011
    Location
    US
    Posts
    3

    Default Cannot enter RAID utility 890FX Deluxe5

    EDIT: *SOLVED - PS2 Keyboard does not become usable untill too late to enter utility*

    grrr...just wrote a massive block of text including review and test results of every component on the board, ctrl-c every few lines, copied something and pasted it here, highlighted it to delete and hit backspace...boom firefox goes back a page...!fml

    Recently purchased Asrock 890FX Deluxe5, cannot get RAID Option Utility to let me enter utility.

    Procedure:
    1. Load default UEFI settings, reboot
    2. Change SATA Mode to RAID Mode, reboot
    3. Watch all 4 drives be recognized and checked by RAID Option ROM
    4. Furiously finger mash ctrl+f to no avail
    5. watch boot image come and go

    When in RAID Mode it only displays
    SATA3_5: Not Detected
    SATA3_6: Not Detected
    whereas in IDE Mode it shows that plus the other four drives.

    Am on BIOS ver 1.4 now but same thing w/1.2.

    HDD1-4 in SATA3_1-4.
    Keyboard and mouse hooked up to PS2.
    I have not tested the Marvell SATA hook ups yet.

    Hopefully I'm missing something in UEFI because its an amazing machine and a week of downtime this soon would may literally kill me (just upgraded from my trusty P4@3.2).

    System Specs:
    Motherboard.: 890FX Deluxe5
    Processor.....: AMD X6 3.3
    RAM............: 4 X 4GB 1600
    Graphics......: Radeon HD 6970
    HDD............: 4 X 1TB WD1002FAEX
    Power.........: 1000w continous

    UEFI Storage Configuration:
    SATA Controller.......................: Enabled
    SATA Mode............................: RAID Mode
    SATA IDE Combined Mode.........: Enabled
    Marvell SATA 3 Operation Mode..: IDE Mode
    Marvell SATA3 Bootable............: No
    Onboard IDE &1394 Controller....: Enabled

    And on another note 2 question I have from new MB.
    Are the terms BIOS and UEFI mutually exclusive or does UEFI count as something running in BIOS?
    When did they stop naming first SATA 0?
    Last edited by master_shake; 06-08-2011 at 08:14 AM. Reason: solved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •