Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASRock Z68 Extreme4 i5-2500K overclock




  1. #1
    Join Date
    Jun 2011
    Location
    Michigan
    Posts
    1

    Default ASRock Z68 Extreme4 i5-2500K overclock

    Just browsing the internet and the computer locked up and went to a BSOD saying this: A clock interrupt was not received on a secondary processor within the allocated time interval. Yes my CPU is overclocked, but I'm not sure if that has anything to do with it? I've read that it could be the CPU having a bad core or something, but I was just encoding a video a little bit before and it worked great. Also I noticed the RAM was running at 1.59V even though it's rated as 1.5V RAM, I just went and manually set it to 1.5V. I hope things are set right. Besides setting the overclock and now the RAM voltage, everything else like vcore and that is set to auto. Fails prime95 and crashes.

  2. #2
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: ASRock Z68 Extreme4 i5-2500K overclock

    There is no fairies here. Tell us some details about your config. Put screenshots from UEFI. Show us at least minimum effort from your side to adress the issue.

    :f

  3. #3
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: ASRock Z68 Extreme4 i5-2500K overclock

    Yeh leave full component specs plz and what clock you are running.
    Are u using the board auto overclock etc?.
    Just on the ram(what type is it?).mine also gets 1.59v autoapplied and is 1.5 v rated .leave it on the 1.59 for now it wont do any harm until you are sure your cpu clock is stable.
    Last edited by kick; 06-12-2011 at 06:05 PM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •