Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 42 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 419

Thread: Asrock Z68 extreme 4 : BSOD A clock interrupt was not received ---




  1. #61
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock Z68 extreme 4 : BSOD A clock interrupt was not received ---

    Dear Ydinsieni,

    You can see the diagram on the right side of "CPU Load-Line Calibration option".

    CPU Load-Line Calibration default setting is [Level 5], Vcore will decrease more when CPU loading increase more that will help system saving power.
    For system stablity, we suggest you adjust "Level 1" to try.

    Thanks!

    Have a nice day
    ASRock TSD Emily

  2. #62
    Join Date
    Jul 2011
    Location
    UK
    Posts
    9

    Default Re: Asrock Z68 extreme 4 : BSOD A clock interrupt was not received ---

    Emily,

    I have a two week old Z68 Extreme4 (version 1.50 bios, default settings, not overclocked) with the same blue screen problem as everyone else. Following your suggestion I set CPU Load-Line Calibration to Level 1, but I've just had to reboot after getting the same blue screen error yet again. Any ideas?

    dasi

  3. #63
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock Z68 extreme 4 : BSOD A clock interrupt was not received ---

    Dear Dasi,

    If you load default settings under BIOS, you still get the BSOD?

    Or which setting in the BIOS do you adjust?

    Thanks!

    Have a nice day
    ASRock TSD Emily

  4. #64
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    37

    Default Re: Asrock Z68 extreme 4 : BSOD A clock interrupt was not received ---

    I have this same problem. A week ago, I set vcore to 1.19 and have had no BSOD stop x101 for the last week. Prior to doing that, I had the BSOD once a day. Today, I tried setting CPU Load-Line Calibration to 1 with vcore set back to Auto. The machine got the BSOD stop x101 4 hours later. I have returned the settings to the previous ones.

  5. #65
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock Z68 extreme 4 : BSOD A clock interrupt was not received ---

    Dear brukster,

    When you get the BSOD, you are doing CPU stress test or only surfing the internet.

    Thanks!

    Have a nice day
    ASRock TSD Emily

  6. #66
    Join Date
    Jul 2011
    Location
    UK
    Posts
    9

    Default Re: Asrock Z68 extreme 4 : BSOD A clock interrupt was not received ---

    Quote Originally Posted by ASRock TSD - Emily View Post
    If you load default settings under BIOS, you still get the BSOD?

    Or which setting in the BIOS do you adjust?
    Emily,

    Yes, I still get the blue screen after setting CPU Load-Line Calibration to Level 1. I'm using default BIOS settings except SATA which is set to RAID. I don't overclock or run stress tests or anything like that; the blue screens occur during normal use, e.g. while surfing the web, playing games, watching youtube, etc.

  7. #67
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    37

    Default Re: Asrock Z68 extreme 4 : BSOD A clock interrupt was not received ---

    Emily,

    Web surfing and playing Flash games is what I was doing during most of the crashes. I have noticed at times that Flash loops and consumes 100% of the cpu/thread it is running on. Don't know if that matters.

    I have run memory and stress tests but it never failed during those.

  8. #68
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock Z68 extreme 4 : BSOD A clock interrupt was not received ---

    Dear all,

    Thanks for your information.

    Please kindly set "iGPU voltage" fixed at 1.25V to try again to check whether the symptom still occur.

    Many thanks for your help!

    Have a nice day
    ASRock TSD Emily

  9. #69
    Join Date
    Jul 2011
    Location
    UK
    Posts
    9

    Default Re: Asrock Z68 extreme 4 : BSOD A clock interrupt was not received ---

    Quote Originally Posted by ASRock TSD - Emily View Post
    Please kindly set "iGPU voltage" fixed at 1.25V to try again to check whether the symptom still occur.
    Do you want us to set CPU Load Line Calibration back to Level 5 before trying this, or should we leave it at Level 1?

  10. #70
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock Z68 extreme 4 : BSOD A clock interrupt was not received ---

    Dear Dasi,

    If you don't overclock, you can set CPU Load-Line Calibration to [Level 5].

    Thanks!

    Have a nice day
    ASRock TSD Emily

Page 7 of 42 FirstFirst ... 5678917 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •