Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 61

Thread: Asrock Z68 Extreme4 - No sound




  1. #51
    Join Date
    Jun 2011
    Location
    Moscow, Russia
    Posts
    15

    Default Re: Asrock Z68 Extreme4 - No sound

    Quote Originally Posted by profJim View Post
    You haven't told us if Device Manager has any errors yet.
    Are there any yellow question marks ("?") or other errors?
    Please post the screen-shot I requested in post #46.

    It might be a motherboard problem, but we have to make sure that your bios settings are correct and find out if windows detects any problems.
    In Device Manager no problem (yellow "?" or "!")
    Screen-shot:Asrock Z68 Extreme4 - No sound-audio4-jpg

  2. #52
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Z68 Extreme4 - No sound

    you need to plug all your speakers in at the back of pc,then install the realtek drivers and do what i said in previous post,it should detect your speakers/headphones then

    you could download driversweeper and fully un-install realtek sound drivers and re-install them
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #53
    Join Date
    Jun 2011
    Location
    Moscow, Russia
    Posts
    15

    Default Re: Asrock Z68 Extreme4 - No sound

    Quote Originally Posted by wazza300 View Post
    you need to plug all your speakers in at the back of pc,then install the realtek drivers and do what i said in previous post,it should detect your speakers/headphones then

    you could download driversweeper and fully un-install realtek sound drivers and re-install them
    I try install Windows7 on new HDD and realtek can't detect any plugged speakers (rear plug).
    It's new system, not any drivers previously installed.
    I think it hardware problem.

  4. #54
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Z68 Extreme4 - No sound

    are you installing the realtek drivers? those were just standard microsoft drivers that windows7 installs,sometimes they dont detect speakers or front panel
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #55
    Join Date
    Jun 2011
    Location
    Moscow, Russia
    Posts
    15

    Default Re: Asrock Z68 Extreme4 - No sound

    Quote Originally Posted by wazza300 View Post
    are you installing the realtek drivers? those were just standard microsoft drivers that windows7 installs,sometimes they dont detect speakers or front panel
    I try Microsoft and Realtek drivers, none detect rear plugged speakers. =(
    And now sometimes (1 of 3-4 rebooting) Mobo can't detect 2 of 5 SATA HDD (SATA2_1 & SATA2_2).
    I think Mobo go to die =(((

  6. #56
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Asrock Z68 Extreme4 - No sound

    i think its best to rma your mb for a new one,could be faulty,you shouldnt have to mess this much with sound,it should just install and detect your speakers
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #57
    Join Date
    Jun 2011
    Location
    Moscow, Russia
    Posts
    15

    Default Re: Asrock Z68 Extreme4 - No sound

    Quote Originally Posted by wazza300 View Post
    i think its best to rma your mb for a new one,could be faulty,you shouldnt have to mess this much with sound,it should just install and detect your speakers
    I agree about RMA, tomorrow I go to reseller offline support for initializing RMA process.
    I check my speakers - with old Mobo Gigabyte it work fine.

  8. #58
    Join Date
    Dec 2011
    Location
    Australia
    Posts
    2

    Default Re: Asrock Z68 Extreme4 - No sound

    I've tried every suggestion from this thread and more, nothing helped. I logged a ticket with ASRock almost a week ago now and no response. I ended up just buying myself a cheap PCI card with a Toslink output (Asus Xonar DG). I can't afford the time it would take to go through an RMA process, i just built my PC and really don't have time to take it apart, unmount my CPU cooler, pay $15-20 postage for the board, and be without a PC for however long it takes.. $40 sound card was my best option and it has worked perfectly so far.

  9. #59
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Asrock Z68 Extreme4 - No sound

    @tom88
    Sometimes it's best to just bite the bullet and move on.
    Sounds like you made the best of a bad situation.
    Thanks for your feedback.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #60
    Join Date
    Jun 2011
    Location
    Moscow, Russia
    Posts
    15

    Default Re: Asrock Z68 Extreme4 - No sound

    Quote Originally Posted by tom88 View Post
    I've tried every suggestion from this thread and more, nothing helped. I logged a ticket with ASRock almost a week ago now and no response. I ended up just buying myself a cheap PCI card with a Toslink output (Asus Xonar DG). I can't afford the time it would take to go through an RMA process, i just built my PC and really don't have time to take it apart, unmount my CPU cooler, pay $15-20 postage for the board, and be without a PC for however long it takes.. $40 sound card was my best option and it has worked perfectly so far.
    Now I'm in RMA process, the retail support say the audio chip (Realtek) is dead.

Page 6 of 7 FirstFirst ... 4567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •