Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Z68 Extreme 4 -- Sata 3 ports not found.




  1. #1
    Join Date
    Jun 2011
    Location
    Spokane
    Posts
    2

    Default Z68 Extreme 4 -- Sata 3 ports not found.

    Simply put I can't get my two of my sata3 connections to show up in the bios (0 and 1 work -- 2 and 3 do not). The four sata 2 show up no problem. This is the case regardless of whether something is plugged into either of those ports or not. Do I just have a faulty ports or am I missing some bios setting to enable these ports?

  2. #2
    Join Date
    Jun 2011
    Location
    Spokane
    Posts
    2

    Default Re: Z68 Extreme 4 -- Sata 3 ports not found.

    Well, no one answered me, but finally figured this by googling the Marvel controller. Apparently those last two sata 3 ports are controlled by the Marvel instead of the Intel controller and do not register in the BIOS. Also the interface gets a slightly lower Windows experience score: 7.8 vs 7.7 using my Intel 520 SSD. No big, have my blu-ray and SSD booting through there now so that the I can run a raid through the other two ports.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •