Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: C1E,C3,C6 states cause speaker crackle on CPU activity (Z68 pro3)

  1. #1
    Join Date
    Jul 2011
    Hannover / Germany

    Default C1E,C3,C6 states cause speaker crackle on CPU activity (Z68 pro3)

    When these C state functions are enabled in the BIOS, the speakers make weird crackling noises whenever the CPU has to do something that sound like noises the old modems used to make. This is not only happening with onboard sound, but also with onboard deactivated and an external usb sound card. I tried many audio drivers, made no difference. Deactivating the C1E and the 3 state settings below that fixes it completely. BUT it also makes the system use twice the power usage jump from 27 watt to 45 watt in idle mode.
    Now these distortions are only audible with very able amplifiers connected, with a crap audio end I could on hear them at maximum volume and with headphones they were not audible. SO I am wondering if this is a general problem but most people don't notice them.

    My system:
    Asrock Z68 pro3 (Firmware 1.40)
    Intel 2500k
    8GB Ram G.skill sniper 1.25
    Seasonic X-400FL
    Intel SSD 80GB G2
    Windows 7 64bit
    no graphics card,no HDD,no disc drives

    Also the audio systems made no noises on the previous system and on my netbook.

    Anyway to get clean audio without deactivating C-states?

  2. #2
    Join Date
    Sep 2009

    Default Re: C1E,C3,C6 states cause speaker crackle on CPU activity (Z68 pro3)

    ThrottleStop 3.00

    Try playing around with ThrottleStop.
    It gives you some control over various C States so you might be able to come up with something a little different without having to increase power consumption so much.

  3. #3
    Join Date
    Aug 2009
    Birmingham,Great Britain

    Default Re: C1E,C3,C6 states cause speaker crackle on CPU activity (Z68 pro3)

    There's a simple fix if only c1e causes the noise,disable just c1e (not c3 or eist) then in Windows power saving options select "balanced" profile,then CPU should throttle (save power) without causing the noise
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/[email protected] 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!! Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts