Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 890GM Pro3 R2.0 Wake up problems after "sleep" some times no video or resume Windows




  1. #1
    Join Date
    Jul 2011
    Location
    VA, USA
    Posts
    1

    Cool 890GM Pro3 R2.0 Wake up problems after "sleep" some times no video or resume Windows

    Hi guys

    Very happy with my built but after a two months or so my system is having issues waking up after "sleep" some times no video, having to hit the reset button or simply it goes to resume the OS, Windows 7-64. The hibernation for windows is off and video monitor is never to turn off.

    I flushed the BIOS, updated the All in one package from ASRock website and updated the ATI video chip as today, 7/02/2011 hoping this issues comes to end.

    Can you guys bring me some help, troubleshooting or ideas to run?

    Thanks!

    Ric.

  2. #2
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: 890GM Pro3 R2.0 Wake up problems after "sleep" some times no video or resume Wind

    Dear Ric,

    Please kindly load BIOS default settings to try again.

    If the symptom still occur, please kindly provide your detail configuration for us.
    Thanks!

    Have a nice day
    ASRock TSD Emliy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •