Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Mouse LED on when I switch on the power?




  1. #1
    Join Date
    Jul 2011
    Location
    Singapore
    Posts
    23

    Default Mouse LED on when I switch on the power?

    Hello, I just bought the Asrock Z68 Extreme4 yesterday, and I'm experiencing this weird problem.


    When I power up my system and shutdown, everything is fine and my Razer DeathAdder's LED is off, as I expect.

    However, I usually turn off the main switch as well, as my rig is next to my bed and I don't like having EMF interference near where I sleep.

    It seems that though, when I turn the main switch back on, the mouse LED will automatically light up, even if I didn't turn on my system. I tried unplugging and replugging my mouse but the light will still turn on.

    I have disabled all wake-on-USB functions already.

    What could be wrong? :(

    This happens even with GOod Night LED switched on. Basically what I'm experiencing is similar to this: YouTube - ‪asrock p55 pro problem?‬‏

  2. #2
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Mouse LED on when I switch on the power?

    Dear trenzterra,

    Please kindly adjust "Deep Sx" to [Enabled in S5] under BIOS for testing.
    ( BIOS/ Advanced/ South Bridge Configuration/ Deep Sx )

    Thanks!

    Have a nice day
    ASRock TSD Emily

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •