Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: H67M with Core i7 restarts repeatedly when installing Windows 7




  1. #1
    Join Date
    Jul 2011
    Location
    CA
    Posts
    5

    Default H67M with Core i7 restarts repeatedly when installing Windows 7

    My HTPC Rig:
    Intel Core i7 2600K with stock cooler
    ASRock H67M micro-ATX Mobo
    GSkill F3-12800CL9D-4GBRL (Also tried Kingston KVR1333D3N9H/2G)
    ASUS DRW-24B1ST/BLK/B/AS (SATA)
    Maxtor DiamondMax 21 320GB (SATA)
    Samsung Spinpoint 1TB (SATA. Haven't connected yet)
    Antec Basiq 500W PSU

    I put together the above rig a couple days ago. The PSU and Maxtor HDD are the only things i'm recycling from my old PC. Everything else is brand new.

    The computer boots without problems, recognizes the devices connected to it. Boot from Windows 7 disk is successful. The setup screen gets to the language selection page where i can click "Next", then on the next screen, where I'm supposed to click on "Install now...", the computer shuts down as soon as I click.

    The first time I booted, windows setup could not install on the already created partitions, so i reconnected this HDD to the old PC and removed all partitions. At this time, I read in the Mobo manual that HDD should be in the AHCI mode. So i changed IDE mode to AHCI mode. Then I connected back to the new PC and created 3 partitions, then when I selected the partition to install the OS and clicked next, the PC shut down. Now when I boot, I click on Install Windows button and the PC shuts down...it doesn't even take me to the partition menu. This happens each time I tried to install. Even when I tried with Ubuntu, the same thing happened.

    One interesting thing i noted was when i didn't have the install DVD and the system is saying "Bootloader missing"... "press ctrl+alt+del to restart" and I unplug the USB keyboard, the PC restarts. I read somewhere that legacy USB support can cause this, so I have disabled that in the BIOS but still no resolution.

    I have tried the following:
    > Tried a different RAM (Kingston KVR1333D3N9H/2G)
    > Removed CMOS battery to reset and tried again
    > Kept a watch on the CPU temperature. Maximum it went up to was 48C. I re-applied thermal paste and re-aligned the stock heatsink/fan
    > Tried install with HDD in IDE mode and AHCI mode
    > Tried Windows 7, Windows Vista and Ubuntu
    > First tried with 20-pin ATX connecter and then connected the additional 4-pin (for a full 24-pin connection)
    > Disabled USB legacy mode
    > Reconnected the HDD to old PC and was able to install windows 7 on it. Then reconnected back to new PC and it still shuts down

    All the above steps haven't resolved the issue. Any suggestions to get this resolved are appreciated. I have emailed the ASRock customer support also.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: H67M with Core i7 restarts repeatedly when installing Windows 7

    Did you try disabling floppy drives and drive A from the BIOS? Sometimes this causes install problems,also try with native SATA ports 0-3 disabled
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jul 2011
    Location
    CA
    Posts
    5

    Default Re: H67M with Core i7 restarts repeatedly when installing Windows 7

    Quote Originally Posted by wazza300 View Post
    Did you try disabling floppy drives and drive A from the BIOS? Sometimes this causes install problems,also try with native SATA ports 0-3 disabled
    Yes, I tried disabling Floppy, Serial and Parallel port in the BIOS. I will try with native SATA ports disabled and check.

  4. #4
    Join Date
    Jul 2011
    Location
    CA
    Posts
    5

    Default Re: H67M with Core i7 restarts repeatedly when installing Windows 7

    So, it turns out that my Antec Basiq 500W PS was not compatible for some reason. It works fine on my old system with Abit IP-35E Mobo and Intel QX9650 processor. I tried another 700W PSU from a friend, but that didn't work either. Then I tried a 300W PSU and it seems to be working fine. Not sure if there is a list of compatible power supplies?? I am not sure which new PSU i should buy :(

  5. #5
    Join Date
    Jul 2011
    Location
    Jamaica
    Posts
    3

    Default Re: H67M with Core i7 restarts repeatedly when installing Windows 7

    I have a similar problem, i am new in here. Whenever i install windows 7 the internet don't work, Ethernet adapter is missing, How can i correct this problem?

  6. #6
    Join Date
    Feb 2010
    Location
    Mumbai, India
    Posts
    66

    Default Re: H67M with Core i7 restarts repeatedly when installing Windows 7

    Quote Originally Posted by nitinrjoshi View Post
    Not sure if there is a list of compatible power supplies?
    There isn't! Windows 7 does NOT have a compatible PSU list. Any working PSU would work.

    Quote Originally Posted by ford View Post
    I have a similar problem, i am new in here. Whenever i install windows 7 the internet don't work, Ethernet adapter is missing, How can i correct this problem?
    By installing the Ethernet driver.

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: H67M with Core i7 restarts repeatedly when installing Windows 7

    Quote Originally Posted by ford View Post
    I have a similar problem, i am new in here. Whenever i install windows 7 the internet don't work, Ethernet adapter is missing, How can i correct this problem?
    Makesure you right click the LAN drivers and install as administrator,sometimes you have to do this so they install properly
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Aug 2011
    Location
    Honolulu
    Posts
    17

    Default Re: H67M with Core i7 restarts repeatedly when installing Windows 7

    did you figure out your issue.
    i had same problem caused by intel rapid storage drivers

  9. #9
    Join Date
    Jul 2011
    Location
    CA
    Posts
    5

    Default Re: H67M with Core i7 restarts repeatedly when installing Windows 7

    So when the problem first happened, I tried all sorts of troubleshooting methods to no avail. I finally returned the item to NewEgg and got a replacement. I also found a thread about people having trouble with PSUs with this mobo, so just to be safe I bought a "Complies with ErP Lot 6 European Union standard" power supply (Corsair CX500 V2) . No problems ever since...might have been my old Antec, but cannot be too sure cause ErP or not it should have worked...I just blame it on bad mobo.

    Good luck

  10. #10
    Join Date
    Aug 2011
    Location
    Honolulu
    Posts
    17

    Default Re: H67M with Core i7 restarts repeatedly when installing Windows 7

    you returned the board and got a replacement?
    and then also replaced the power supply?
    so new board and new power supply and it works fine now?

    I have not had stability problems since i stopped trying to install the rapid storage driver.'
    now just trying to get the i7-2600k to get off its ass and do some work.

    i am the one that posted that an e5800 ($60 processor) beat the i7 using winrar to unzip huge file (the windows directory).
    only after disabling hyperthreading in winrar did the cpu drop from a 20 minute time to 4 minutes to complete the task.
    seems a shame i need to make special considerations for a processor that's 6 times the price to outperform the cheaper one.

    glad to hear you got your situation taken care of. newegg is a great place to get computer stuff.
    scott

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •