Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: ASRock Z68 Extreme4 - Mouse movement is jumpy in bios?




  1. #1
    Join Date
    May 2011
    Location
    USA
    Posts
    40

    Question ASRock Z68 Extreme4 - Mouse movement is jumpy in bios?

    It wasn't always like this, maybe pre-1.50 bios update, but now when I move the mouse left and right it's like it hits a brick wall and only moves a little bit up and down. Eventually if I keep moving the mouse right and left it breaks through, but then gets stopped again at another point on the screen.

    The mouse works fine in Windows, and actually worked fine in the bios for a long time...

    Has anyone else noticed this behavior? I think even the left mouse clicking is off too, since I'll click and it takes a few seconds for it to respond... even left clicking to drag a slider/scrollbar up and down is jumpy and can take a while.

    Makes the bios pretty horrible to work in.

    Dave

  2. #2
    Join Date
    Jun 2011
    Location
    Santa Monica
    Posts
    48

    Default Re: ASRock Z68 Extreme4 - Mouse movement is jumpy in bios?

    Quote Originally Posted by RRabbi View Post
    It wasn't always like this, maybe pre-1.50 bios update, but now when I move the mouse left and right it's like it hits a brick wall and only moves a little bit up and down. Eventually if I keep moving the mouse right and left it breaks through, but then gets stopped again at another point on the screen.

    The mouse works fine in Windows, and actually worked fine in the bios for a long time...

    Has anyone else noticed this behavior? I think even the left mouse clicking is off too, since I'll click and it takes a few seconds for it to respond... even left clicking to drag a slider/scrollbar up and down is jumpy and can take a while.

    Makes the bios pretty horrible to work in.

    Dave
    Haven't seen this problem (and I am using BIOS v1.50). Would have suggested you clean your mouse/work surface, but since it's working in Windows, that doesn't seem to be the problem. The obvious other suggestions would be to try another mouse/USB port (maybe you have a port that is marginal?) and/or clear your CMOS and re-enter any non-default BIOS settings. Might also check USB settings in BIOS.

  3. #3
    Join Date
    May 2011
    Location
    USA
    Posts
    40

    Default Re: ASRock Z68 Extreme4 - Mouse movement is jumpy in bios?

    Quote Originally Posted by uszkanni View Post
    Haven't seen this problem (and I am using BIOS v1.50). Would have suggested you clean your mouse/work surface, but since it's working in Windows, that doesn't seem to be the problem. The obvious other suggestions would be to try another mouse/USB port (maybe you have a port that is marginal?) and/or clear your CMOS and re-enter any non-default BIOS settings. Might also check USB settings in BIOS.
    Hmmm... under the BIOS USB settings, "Legacy USB 3.0 Support" was disabled... I enabled that and now the mouse is smooth again... Not sure why this affected the mouse, since the USB transmitter is plugged into a USB 2.0 slot on the back of the tower... oh well...

  4. #4
    Join Date
    Jun 2011
    Location
    Santa Monica
    Posts
    48

    Default Re: ASRock Z68 Extreme4 - Mouse movement is jumpy in bios?

    Not sure about the USB3.0 legacy setting but it's working now, so that's good.

    It sounds like you're using a wireless mouse. So if it happens again maybe check:
    - that the power connection to the receiver is seated well,
    - there are no obstructions between the mouse and the receiver,
    - the batteries in the mouse (and keyboard) are good.

    Anyhoo, glad to hear you system is working.

    --Joe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •