Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: MCE remote does not wake up my H67M-ITX/HT from S3 Sleep




  1. #1
    Join Date
    Jul 2011
    Location
    Paris, FRANCE
    Posts
    1

    Unhappy MCE remote does not wake up my H67M-ITX/HT from S3 Sleep

    Hello !

    So I have a H67M-ITX/HT: ASRock > Products > H67M-ITX/HT inside my HTPC.
    It comes with a MCE Remote Controller and a CIR Remote Receiver.

    I have correctly plugged my case front USB connector to the 4-pin CIR header and the USB2.0 connector.
    I have found the USB connector which is wired to the CIR header and plugged the CIR remote Receiver into this USB port.

    The CIR option becomes available in the BIOS option. I activate it, and also activate the option "allow CIR to startup system".

    I'm now under Windows 7 64-bits, and I can use my remote without a problem. I can start WMC and navigate in the menus using the remote.
    I can even put the computer to S3 sleep using the remote.

    BUT I can't get this remote to wake-up my computer from sleep :(
    I tried different keyboards and mouses in differents USB ports, and they all can wake-up the computer from sleep, but my remote can not.

    I tried many BIOS configurations (enbale/disable Wake on LAN, Suspend to RAM, PCI Devies Power on,....) but nothing worked.
    I also tied MCE Standby Tool: Slick Solutions - MCE Standby Tool

    Did anybody manage to get this remote to work and wake-up his computer ?

    Any ideas ? advices ?

    Thanks in advance !
    Last edited by Shaaden; 07-12-2011 at 08:35 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •