Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Long time in bootup screen with error codes 98,99,A3,B4.




  1. #11
    Join Date
    Jul 2011
    Location
    Australia
    Posts
    4

    Default Re: Long time in bootup screen with error codes 98,99,A3,B4.

    Quote Originally Posted by ASRock TSD - Emily View Post
    Dear all,

    We will check this issue.
    If any update, we will inform you.

    Thanks!

    Have a nice day
    ASRock TSD Emily
    Thanks Emily,

    As an extra information, last night I was playing a bit. My system is very basic as follow

    Motherboard is ASrock 890GM Pro3 R2.0 , BIOS is updated to the latest 1.40 , Netgear wireless USB adapter,

    AMD Phenom II X4 965, 1 WD hard drive 500Gb, TSST comp CD DVD writer, 1 external WD elements 1.5 gb and

    Logitech K260 mouse and keyboard wireless.


    This motherboard come out with "ASrock UEFI Setup Utility" that under advanced \USB Configuration option are four options, where one of them is Legacy USB support that also it has four options (Enabled; Disabled; Auto and UEFI setup only). The only option that doesn't show the "9C;B4;A3 and 99" code messages is when is it disabled, that is good and fast BIOS post, but at restart the machine doesn't let me in at the BIOS utility because is doesn't recognize the Logitech K260 mouse and keyboard but when Windows start there is no problem, now to be in at the BIOS utility I just plug in an spare wired keyboard..uuff

    I hope you follow me with this compressed explanation :-) , thanks

    Victor

  2. #12
    Join Date
    Jul 2011
    Location
    Switzerland
    Posts
    1

    Default Re: Long time in bootup screen with error codes 98,99,A3,B4.

    Hey all, I just registered here after searching the web for a similar problem. At my Asrock UEFI startup screen I get messages 98, 99, A2, and A3. It takes maybe 10-15 seconds to get through them. I'm using:

    Asrock Z68 Extreme4 motherboard
    intel i7 2600k processor
    8gb Corsair Vengeance RAM
    ASUS Matrix GTX580 graphics
    120gb Corsair Force 3 SSD
    my plugged in peripherals are Philips monitor, Logitech speakers, mouse, and keyboard. Thanks for any info and help, Emily!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •