Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 2tb hdd not seen in bios - Anyone advice on this please




  1. #1
    Join Date
    Aug 2011
    Location
    england
    Posts
    1

    Default 2tb hdd not seen in bios - Anyone advice on this please

    Hi,

    I have the asrock penryn1600sli-110db motherboard,
    As my old hdd is dying I decided to buy the Hitachi Deskstar 7K3000
    Problem is bios isnt seeing the drive ive updated bios to latest version and im using windows7 64bit
    Ive tried various sata ports and played around with bios settings and cant get system to see the drive.
    Can anyone give some advice on this please or am i looking at a new motherboard?
    Would investing in a sata - ide converter help maybe try to get system to think its an ide drive?

    Thanks for any advice give

    Steven

  2. #2
    Join Date
    Jun 2011
    Location
    Australia
    Posts
    32

    Default Re: 2tb hdd not seen in bios - Anyone advice on this please

    hey mate, did you try the drive in another computer to see if its stuffed or not? or try other sata ports? not being rude or anything, but try google to see if that board even supports 2tb drives?
    good luck :D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •