Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Post install switch from IDE to RAID Mode - Win XP - ASRock P67 Exreme4




  1. #1
    Join Date
    Aug 2011
    Location
    USA
    Posts
    7

    Default Post install switch from IDE to RAID Mode - Win XP - ASRock P67 Exreme4

    I installed Win XP on a ASRock P76 Extreme4 motherboard, but I left the bios set to IDE mode. Now when switch to AHCI or Raid I get a BSOD. I want to be able switch to Raid mode, but I'm not sure its possible.

    I've seen similar posts about this problem and I think there was a hotfix for Win 7, but that doesn't help me. I also saw some posts that talk about registry editing, but they seemed to be specific to various Intel ICH controllers and I wasn't sure what changes to make to the registry settings to make it work with this motherboard. It uses a different chipset, right?

    Is it possible switch this Win XP install to work in Raid on this board? Are there any posts that cover this that someone can direct me to?

    Or am I stuck doing a reinstall?

    -cwineman

  2. #2
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Post install switch from IDE to RAID Mode - Win XP - ASRock P67 Exreme4

    You can post install switch with win 7 and also vista i think ,tho i only did it once with win 7.
    Even with those it is diy.

    Win xp as far as I know ,u need to reinstall.This is the 32 bit xp and not the very rare 64 bit yeh?
    Most ..maybe all mbrd manufacturers still have ide as default for installation
    Last edited by kick; 08-14-2011 at 04:04 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  3. #3
    Join Date
    Aug 2011
    Location
    Wales, UK
    Posts
    6

    Default Re: Post install switch from IDE to RAID Mode - Win XP - ASRock P67 Exreme4

    Hi,

    I looked everywhere for the same thing as I wanted to switch Win7 64bit AND XP 32bit over from IDE to AHCI/RAID (decided to go for RAID).

    Win7 was a lot easier as the registry contains the settings you need to change whereas XP didnt so required a registry insert.

    I'm almost certain this is where I found the solution for XP as I still have the registry file saved...

    How to enable AHCI/RAID mode without reinstalling windows (P35/ICH9/ICH9R) - Page 4 - HEXUS.community discussion forums

    Follow what it says exactly. It worked for me.

    I have the Z68 Extreme4 so should be the same as yours.

    I did a full backup first just in case but all went smoother than I was expecting.

  4. #4
    Join Date
    Aug 2011
    Location
    USA
    Posts
    7

    Default Re: Post install switch from IDE to RAID Mode - Win XP - ASRock P67 Exreme4

    TigerAHB,

    I know its been a while, but I just wanted to repost that I followed the instructions on the thread you provided and it worked for me too. So I thank you, and the folks on that other thread.

    Just to be clear, I followed the instructions from the post by Notme - 14-08-2008, 01:06 AM.

    -cwineman

  5. #5
    Join Date
    Aug 2011
    Location
    Wales, UK
    Posts
    6

    Default Re: Post install switch from IDE to RAID Mode - Win XP - ASRock P67 Exreme4

    cwineman,

    Yes, that's the one. Sorry, I should have been clearer.

    Glad I responded in time before you considered a reinstall and happy to see it worked for you too.

    I'm currently trying to resolve my BSOD issue now like many other Z68 owners - so far so good with latest drivers and still on fixed vcore (unfortunately) for now.

    TigerAHB
    Last edited by TigerAHB; 10-10-2011 at 11:50 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •