Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Asrock Fatality Z68 pro 3 first time Boot in morning




  1. #1
    Join Date
    Aug 2011
    Location
    scotland
    Posts
    3

    Default Asrock Fatality Z68 pro 3 first time Boot in morning

    Every morning i hit power on in my pc the thing just wont boot up. I have to remove all the cables from the IO then keep pressing clear cmos button in the hope that it will post. Eventually it does post but i differs each time,sometimes it may work after the first try others it takes maybe 15 mins to get it.

    Anyone else experiencing this problem?

  2. #2
    Join Date
    Oct 2008
    Posts
    35

    Default Re: Asrock Fatality Z68 pro 3 first time Boot in morning

    no .. had mine for a week.. no prob.. tried diff psu?

  3. #3
    Join Date
    Aug 2011
    Location
    scotland
    Posts
    3

    Default Re: Asrock Fatality Z68 pro 3 first time Boot in morning

    Found out the problem. It was my soundblaster audigy 2 pci card causing the problem. Took it out and its worked every time since.

  4. #4
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock Fatality Z68 pro 3 first time Boot in morning

    Dear Romplex,

    Could you tell me the detail configuration of system?
    And please kindly tell me the detail symptom, I will check this issue.
    If you install the sound card, whether you won't boot the system every time?

    Thanks for your help.

    Have a nice day
    ASRock TSD Emily

  5. #5
    Join Date
    Aug 2011
    Location
    scotland
    Posts
    3

    Default Re: Asrock Fatality Z68 pro 3 first time Boot in morning

    Configuration is Core I5 2500k ,4GB corsair 2000 mhz Dominator GT,600w nesteq psu, Creative audigy 2 soundcard,ati 5870 gfx running windows 7 64bit and bios version 1.2 on the mobo.

    After installing windows on my new system, i had problems booting the machine up in the morning, i would have to hit the reset button in the hope that it would show the fatality logo (then i knew it would work).

    it could take anywhere between 10 -20 goes of resetting the machine before it would boot so i decided to investigate. the first thing i tried was removing the soundcard and it worked :) Ever since then my machine has booted up every time on the first attempt.

    I have re-installed the soundcard to see if the problem comes back.

  6. #6
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Asrock Fatality Z68 pro 3 first time Boot in morning

    Dear Romplex,

    Could you provide the detail model name and picture of the sound card for us?

    If possible, please kindly test other sound cards to check whether the symptom still occur.

    Thanks!

    Have a nice day
    ASRock TSD Emily

  7. #7
    Join Date
    Aug 2011
    Location
    South Carolina
    Posts
    1

    Default Re: Asrock Fatality Z68 pro 3 first time Boot in morning

    This won't help you with your problem, but I wanted to say that the last three Creative Audigy cards I've had have all caused system problems in every system I've used them in, on the hardware side (All PCIe). Tossing the Creative Labs ones, and switching to the Asus Xonar worked fine.

    And the Xonar drivers actually work as well, I don't think Creative has had a good SB driver for 10 years or so.

    For the most part though now, I just use the Motherboard audio or a headset :)

  8. #8
    Join Date
    Oct 2008
    Posts
    35

    Default Re: Asrock Fatality Z68 pro 3 first time Boot in morning

    i use creative sound cards with no problems.. for a long time (must disable on-board).

    im currently using a Creative Sound Blaster X-Fi Titanium FATAL1TY Pro PCIe(that i got in 2008(first model) no problems, _+ now im using it with this board (in top pci-e x1 slot above video card)

    but you may get pci problems due to non native bridge pci chip? + efi bios....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •