Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: CPU speed not higher after CPU upgrade




  1. #1
    Join Date
    Aug 2011
    Location
    Sweden
    Posts
    1

    Default CPU speed not higher after CPU upgrade

    Hi! I have a M3A785GXH/128M motherboard and today I got a new CPU - a Phenom II X4 965 Black Edition (HDZ965FBK4DGM(BE)). It should run at 3,4Ghz, but instead it runs at my old CPU:s speed at 2,9Ghz. According to ASRock website it is supported by my motherboard (ASRock > Products > M3A785GXH/128M > CPU Support List) and I have a good enough BIOS version (1.4). The retailer can't help me, and ASRock won't. So can someone elese please HELP!

  2. #2
    Join Date
    Feb 2011
    Location
    europe
    Posts
    5

    Default Re: CPU speed not higher after CPU upgrade

    cant find your bios version=1.40?? on asrock page.
    you could try bios reset and if that does not help-get the latest bios and flash it.

  3. #3
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: CPU speed not higher after CPU upgrade

    maybe pull the battery for 30 min and try again
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •