Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!

Poll: Do your questions get answered in a reasonable period of time?

Be advised that this is a public poll: other users can see the choice(s) you selected.

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help please asrock h67m-ge won't boot after install drivers




  1. #1
    Join Date
    Aug 2011
    Location
    Honolulu
    Posts
    17

    Default Help please asrock h67m-ge won't boot after install drivers

    I posted this question yesterday and got 0 replies.
    seems to be a pretty basic question so what is the problem?

    problems with asrock h67m-ge will not work.


    my friend told me that I may have ruined the board by touching it with my bare fingers.

    Is that possible?

    If so can I clean it off somehow?
    I would like to know the answer to this question.

    however the problem turned out to be the power supply.




    Now I have a different problem.

    after I installed windows 7 x64 and it was working i used the driver cd and installed all the drivers

    it reboot a few times and now it starts to boot and then just turns off and then restarts again.

    so used f8 to go to the last good settings and it starts again

    so i go to the website to download the newest drivers and install those

    same problem happens again. it won't boot all the way.

    I am using i7-2600k and i would REALLY appreciate some help on this issue ASAP.

  2. #2
    Join Date
    Aug 2011
    Location
    Honolulu
    Posts
    17

    Default Re: Help please asrock h67m-ge won't boot after install drivers

    Help please  asrock h67m-ge won't boot after install drivers-hpim0443-jpg

    one line cut off in picture says local id 1033

  3. #3
    Join Date
    Aug 2011
    Location
    Honolulu
    Posts
    17

    Default Re: Help please asrock h67m-ge won't boot after install drivers

    also if anybody has contact with the other forum
    (ASRock Forum @ OCW) registration problems with random question about a flower with a three word name.
    please ask them to change the stupid random question to something more basic or at least make it accept the correct answer.
    I got really really tired of resubmitting my info 10 times only to get rejected for that one stupid question.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Help please asrock h67m-ge won't boot after install drivers

    If you can't repair it with Windows disk then you need to format the hdd and do a clean install,don't use any drivers from the mb cd,Windows 7 should find/install all the drivers for you,its upto you if you want to download/install from asrock site later but its not needed if everything is running fine
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Aug 2011
    Location
    Honolulu
    Posts
    17

    Default Re: Help please asrock h67m-ge won't boot after install drivers

    thanks for the quick response.

    but of course everything is not running fine without the drivers.
    video sucks and i can't connect to the internet among other things.

    this is the last thing i would expect to break the install.

    approved drivers from the manufacture.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Help please asrock h67m-ge won't boot after install drivers

    It should install everything for you,I could connect to the net after win7 install without installing any drivers,

    Makesure you plug hdd into sata2 port 0,or for sata3 drives the first Intel sata3 port,plug your dvd drive in sata2 port 4 or 5,try installing just the LAN and graphics drivers from mb cd but makesure you install them as administrator

    Tried doing system restore with Windows disk?
    Last edited by wazza300; 08-19-2011 at 03:43 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Aug 2011
    Location
    Honolulu
    Posts
    17

    Default Re: Help please asrock h67m-ge won't boot after install drivers

    this board has two sata3 and three sata2
    are you saying where i connect them might make a difference?
    I have always just plugged into which ever port happened to catch my eye (or whatever random reason)
    since its a hdd and not ssd will there be any speed difference between sata2 and sata3

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Help please asrock h67m-ge won't boot after install drivers

    Only use sata3 ports if you have sata3 drive or no more sata2 ports left free,use the first sata2 port for operating system as it will be the first port checked by the BIOS,use less important ports 4 or 5 for your dvd drive,try a clean install again,maybe it crashing corrupted Windows,when installing Windows and it asks to go online and download/install latest drivers let it
    Last edited by wazza300; 08-19-2011 at 04:28 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Aug 2011
    Location
    Honolulu
    Posts
    17

    Default Re: Help please asrock h67m-ge won't boot after install drivers

    ok
    I am downloading a windows 7 64 sp1 and will give your suggestions a try when i install that.
    thanks
    scott

  10. #10
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Help please asrock h67m-ge won't boot after install drivers

    Dear alohascott,

    Please kindly check whether the HDD have been build RAID volume.

    If yes, please kindly set SATA mode to [RAID] and then set the HDD to "non-RAID disk" in RAID BIOS to try.

    Thanks!

    Have a nice day
    ASRock TSD Emily

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •