Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: 970 Extreme 4 not posting until reset button pressed, code 00




  1. #1
    Join Date
    Aug 2011
    Location
    Croatia
    Posts
    3

    Default 970 Extreme 4 not posting until reset button pressed, code 00

    Hi,

    every time i power on my pc, there's no video output, no audible signal, no POST, and the diag displays "00", until I push the reset button, then the system boots normal.
    I have set the system to power on on power loss, because i need it up 24/7, so everytime i have power loss (at least once a week here on my mountain) i have to go and reset the system so it can boot up.

    I have 1 stick of Corsair 4GB DDR3 (CMX4GX3M2A1600C9).
    I have tried every memory slot with 1 or 2 same RAM sticks, for no avail.
    I've changed memory settings (voltage as per RAM info).
    I have flashed the BIOS, and tried resetting CMOS multiple times.
    I have loaded UEFI defaults.
    I've tried using different graphic cards (XFX 5770, Sapphire 5850, MSI 5850, Sapphire 5850 Xtreme)
    Any thoughts?

    Thanks!

    System:
    970 Extreme 4
    4GB Corsair DDR3 XMS3 1600 CMX4GX3M2A1600C9
    1 Hitachi 2.5" SATA 200GB HDD
    Sapphire 5850
    XFX 850W PSU
    Last edited by musper; 08-30-2011 at 03:37 AM.

  2. #2
    Join Date
    Aug 2011
    Location
    Croatia
    Posts
    3

    Default (SOLVED) Re: 970 Extreme 4 not posting until reset button pressed, code 00

    Well, seems no one have a clue what may possibly be wrong, except changing the RAM modules, or processor or RMAing the mobo, which is kind of a drag for me, as I need to come down from the mountain, and that's a no go.

    I have solved the problem using a brilliant idea I saw sometime ago on hackaday.
    I have a small form factor desktop which is acting as a supervisor for my other pc army. Until yesterday, it had a dusty 3.5" floppy drive taking up space. Not anymore.
    I've took a piece of wood plank, and formatted (hehe) it to the floppy size, but a tad longer, drilled the bolt holes, adding two more holes in front so i can bolt another piece of wood, where i've attached a spare reset button that i've scrapped from a old pc chasis, showed the contraption into now free floppy drive bay, and connected the reset button using some cat5 cable and connector to the Asrock 970 Extreme4 reset pins on the main board. The piece of wood holding the reset button is positioned in front of a cd tray, so when it opens, it presses the reset button, and BAM, the Asrock 970 Extreme4 mainboard gets to boot, as if everything is normal. I can remove the reset button and the piece of wood holding the reset button, if I have a need for a cd, but who's using cd's anymore?

    Now whenever I have power loss, I connect remotely to my control PC, and issue a open cd tray command, and have my system booting, as if I've walked there and pressed the reset button myself.

    I don't remember having such a fun time with my pc equipment in a long time.
    THANK YOU! Asrock, and your fresh hired support staff.
    I'll look into buying more of your products, as they sure boost creativity more than sitting in front of a monitor and waste time playing mindless games.

    I'll post some pics later on...just for the memories.

  3. #3
    Join Date
    Jul 2011
    Location
    Seattle
    Posts
    37

    Default Re: 970 Extreme 4 not posting until reset button pressed, code 00

    definitely need pictures of this

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •