Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Getting Virtu to work on my Extreme 4 is making me derpy. :(




  1. #1
    Join Date
    Aug 2011
    Location
    USA
    Posts
    1

    Default Getting Virtu to work on my Extreme 4 is making me derpy. :(

    Searched the forums, but couldn't find anything related to two problems I am having with the virtual GPU.

    First issue seems strange, but likely operator error. I can boot and have a monitor signal just fine when the DVI is plugged into the 4770 card. I can switch the cable between the two GPUs while in Windows and the system recognizes the Intel PG with no problems. As soon as I reboot with the DVI still in the Intel, I get no monitor signal and have to switch back to the 4770. Will changing the GPU priority in the BIOS fix this? Or will it cause my 4770 not to be recognized if I switch the monitor output with the DVI cable? I understand some mobos have an issue when the Intel PG sees a discrete card in the PCI-E. Is this my problem? This sort of leads into my next issue....

    I tried installing Virtu (both the Asrock 1_2_102_17134 and Lucid 1_2_106_17995 versions) before and after flashing to the 8/25/2011 1.70 BIOS update from Asrock. I did this because I thought perhaps the 1.1 BIOS had some unresolved issues getting in the way. But no, regardless of which BIOS I have installed, it still throws out the same series of errors immediately after the WIN7 Welcome screen. These applications fail to launch whenever Virtu is installed:

    CNSLMAIN
    nsCtrl
    qbupdate
    MagicDisc
    Zentimo
    LuLncher
    ISUSPM
    Ekag20nt

    Obviously, the system is unusable in this state and requires a trip to Safe Mode and uninstalling Virtu. Any ideas what could be causing this? I'd really like to get both cards running since I do a lot of encoding and gaming. Having to reach behind my machine and switch the cable is getting old and tiresome.

    Other than those two biggies, this mobo has been really great for me and I have recommended Asrock to several associates. KUTGW.

    Any help you can provide would be greatly appreciated. Thanks in advance.
    Asrock Extreme 4 Z68 1.7 BIOS
    i5 2500K
    Corsair DDR3 2000MHz 2 x 4GB
    Corsair 750W Bronze
    XFX 4770
    WD Black 1TB
    Win 7 Ultimate x64

  2. #2
    Join Date
    Oct 2011
    Location
    Dumaguete
    Posts
    1

    Default Re: Getting Virtu to work on my Extreme 4 is making me derpy. :(

    Experiencing almost the same problem and we have the same motherboard... I installed virtu on my win7 (64 bit) but I can't seem to access the control panel (so it's useless to have Virtu since I can't enable it). However I tried installing it on win7 (32 bit)... it works. I re-installed it on the 64 bit virtu and I can't find what the problem is...

    although this is not a respose to the problem. I'm hoping that if more people come forward with a certain problem there might be somebody out there who'd be willing to find what the problem is with Virtu.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •