Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: asrock extreme 4 gen 3, slow usb 3 speed on front panel.




  1. #11
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    You could easily figure it out from my HD Tach screenshot but here you are: Samsung S2 Portable 3 640GB HX-MTA64DA/G22

  2. #12
    Join Date
    Sep 2011
    Location
    Minneapolis
    Posts
    7

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    I've been testing with two USBs:

    (1) SanDisk Cruzer 2.0 Contour 8GB
    (2) ADATA S102/ 3.0 16GB

    It's definitely not the sticks, stand-alone, as they don't have this issue on my old system- consistently start with a 20mb/s transfer speed that drops to about 6mb/s after a minute or two.

    Anyway, it's day 22 for me with this board, an ASRock rep thinks it's the USB chipset, so I RMA'd it for an exchange. I still have faith in this board

    I did end up updating the firmware on the SSD. Huge performance boost, but zero impact on the USB issue.
    Last edited by Bslade; 09-15-2011 at 08:24 AM.
    i5 2500k @ 4.5 v1.285 | ASRock z68 Extreme4 gen3 | Patriot Viper Ext. Div. 2 1600 4x2GB | HIS Radeon HD4670 1GB | Curcial M4 64GB | WD Caviar Black | Cool Master HAF 912

  3. #13
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    Dear Bslade,

    If you plug the USB drive to rear and front USB 3.0 ports, your USB drive cannot work at USB3.0 speed.
    Please kindly reinstall USB driver to try again.

    Thanks!

    Have a nice day
    ASRock TSD Emily

  4. #14
    Join Date
    Sep 2011
    Location
    Minneapolis
    Posts
    7

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    The issue is not just 3.0 speeds as the same issue is occurring for both 2.0 & 3.0 flash drives at roughly the same speeds.

    I don't think there's much left for me on the troubleshooting end as I've already one the following:

    (1) Deleted, reinstalled USB Drivers
    (2) Deleted, tested a beta USB driver
    (3) Updated SSD Firmware
    (4) Tweaked various EUFI settings
    (4) Ensured had most recent windows update
    (4) Clean installed win 7 OS

    Am I missing anything?

    I should have a new board after a week or two so leaving everything else the same, I should have a definitive answer as to whether or not it's a hardware issue.
    i5 2500k @ 4.5 v1.285 | ASRock z68 Extreme4 gen3 | Patriot Viper Ext. Div. 2 1600 4x2GB | HIS Radeon HD4670 1GB | Curcial M4 64GB | WD Caviar Black | Cool Master HAF 912

  5. #15
    Join Date
    Sep 2011
    Location
    Australia
    Posts
    1

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    I have similar problem with a Gigabyte Z68, using 2 x Etron EJ168. The drive works fine on the rear if i disconnect the front header, have tried 3 different brands of front bay adaptors, so it has ruled that out. Can anyone confirm if the rear ports begin working correctly after the front header is removed?

  6. #16
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    Dear Bslade,

    If you plug the USB drive to rear USB 3.0 ports, does the symptom still occur?

    Thanks!

    Have a nice day
    ASRock TSD Emily

  7. #17
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    Dear all,

    If your front USB3.0 cannot work at USB3.0 speed, please kindly provide your e-mail for me.

    I will contact you for the further information.

    Thanks for your help.

    Have a nice day
    ASRock TSD
    Emily

  8. #18
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    Quote Originally Posted by madmax2 View Post
    Hi I bought the asrock extreme 4 gen 3 ...
    There is not exactly such board!

  9. #19
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Exclamation Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    I just started a thread on USB 3.0 on my Extreme7 Gen3 motherboard in my Layboy air, but as I troubleshot the problem, connecting the Calvary external sata raid disk, I realized it's probably a bios or a voltage issue with the motherboard USB 3.0 header.

    Antec Lanboy Air and Extreme7 Gen3 USB 3.0 Header

    It would appear this motherboard has similar issues.

  10. #20
    Join Date
    Mar 2011
    Location
    Europe
    Posts
    17

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    The rear ports are connected directly to the chipset (P67,Z68).
    The front ports are not connected directly, but through a PLX chip which is making them slower, BUT even like this they should be faster than USB2 speed.

    Front and rear USB 3.0 ports will never have the same speeds, but still they have to be faster than USB 2.0 ports when using USB 3.0 devices.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •