Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: asrock extreme 4 gen 3, slow usb 3 speed on front panel.




  1. #1
    Join Date
    Aug 2011
    Location
    australia
    Posts
    4

    Default asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    Hi

    I bought the asrock extreme 4 gen 3

    I noticed when I test the speed of the usb 3 using the included front header usb 3 panel
    the speed is really slow

    but the backpanel usb 3 runs at usb 3 speed when tested.

    All usb 3 drivers are installed.

    I used crystal diskmark x64

    front usb3 header (the front usb3 bracket is included with the motherboard)

    ImageShack® - Online Photo and Video Hosting

    usb3 back panel

    http://img823.imageshack.us/img823/2...pmasrockba.png

    Anyone get the same problem?

    Both test were done 2 times and the same results occured..

  2. #2
    Join Date
    Sep 2011
    Location
    Minneapolis
    Posts
    7

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    Not sure what you're upset about, you're blowing me away with those speeds. I'm getting transfer speed starting at about 20mb/s dropping to about 6mb/s after about ten seconds for both my front and back panels.

    Can i assume you're running driver version 1.0.0.96?

  3. #3
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    I have exactly same problem with my USB 3.0 front ports.

    My back USB 3.0 ports works like a charm, but when I switch to the front ports it seems like my portable disk is working in USB 2.0 mode:



    My external HDD has got LED. It becomes Blue when USB 3.0 mode is active (back ports), and Green when USB 2.0 mode is on (front ports). It's not simply performance issue. I would call it fake USB 3.0.

    Latest Etron drivers, fresh OS installation.

  4. #4
    Join Date
    Sep 2011
    Location
    Minneapolis
    Posts
    7

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    radier, Interesting results. Please elaborate on "fake usb 3.0".

    I see we both have the crucial m4 - Did you update your diver to 0009. Heard it increases speed by at least 20%.

    Is your usb 3.0 header stock from your case?

    Updated the driver to 1.0.0.104 as well as tried a beta driver I found on their website. No change.

    Fresh install would be delightful (done one already), and will only do it if I'm about to return my board...
    Last edited by Bslade; 09-13-2011 at 12:25 AM.

  5. #5
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    Quote Originally Posted by Bslade View Post
    radier, Interesting results. Please elaborate on "fake usb 3.0".
    As I describe it. My External HDD has got Status LED. It becomes blue when USB 3.0 mode is active (when I connect it to back USB 3.0 ports) and it is green when running in USB 2.0 port. In my case it should be blue when I put it to front Panel USB 3.0 but it isn't. The performance difference is HUGE.

    About other questions:
    My Crucial is already on 009.
    I am using front USB 3.0 Panel from ASRock.
    I have tested all drivers from .101 to 105 before and after fresh OS installation.

  6. #6
    Join Date
    Sep 2011
    Location
    Minneapolis
    Posts
    7

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    I've got exactly the same speeds for rear and front usb 3.0 and exactly 1/2 the speed running the same drive on win XP 32bit computer.

    Your situation would tell me it's hardware issue. But for me, my guess is it may be windows 7 related. A clean instal may be coming...
    Attached Images Attached Images asrock extreme 4 gen 3, slow usb 3 speed on front panel.-adata-flash_front-png 

  7. #7
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    How many clean installation it need to start working as it should? 10 or maybe 20? That ain't kind of answer I need.

    I have found this: P8P67 PRO - USB 3.0 bracket Low 2.0 Speeds - AnandTech Forums

  8. #8
    Join Date
    Sep 2011
    Location
    new york
    Posts
    7

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    I see we both have the crucial m4 - Did you update your diver to 0009.


  9. #9
    Join Date
    Nov 2009
    Location
    Poland
    Posts
    145

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    I have already written that....

  10. #10
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: asrock extreme 4 gen 3, slow usb 3 speed on front panel.

    Dear all,

    Please kindly provide the detail model name of your USB devices for me.

    I am checking this issue.

    Thanks for your help.

    Have a nice day
    ASRock TSD Emily

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •