Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Unable to run ASRock BIOS setup cd after rebuild




  1. #1
    Join Date
    Sep 2011
    Location
    Bristol,UK
    Posts
    2

    Default Unable to run ASRock BIOS setup cd after rebuild

    Hello. I am trying to get my old PC (Windows XP) running again. I have installed an ASRock P4i9945GC motherboard which is compatible with the original hardware, and connected it all up as per the instruction book. When I switch the PC on, I briefly see the ASRock menu screen, but although I press F2 it doesn't go to BIOS setup. Instead, I get a DOS screen telling me that there has been a problem, and Windows has been shut down to protect it. There is also this information:

    STOP: 0X0000007B (0XF789E528, 0XC0000034,...)

    I knew I would have to reinstall Windows, but I expect I need to sort out the BIOS first. As a reasonably intelligent novice in this game, I would value a bit of help from the more knowledgeable. Thanks in advance.

  2. #2
    Join Date
    Sep 2011
    Location
    Bristol,UK
    Posts
    2

    Default Re: Unable to run ASRock BIOS setup cd after rebuild

    To prevent further wasted time, I have an embarrassing admission to make: I hadn't plugged in the keyboard. And I said I was reasonably intelligent, hmmmmm. I guess there's no place like a forum for making a fool of yourself. Apologies.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •