Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Z68 Extreme4 Gen3 PCIE2 + GPU problems




  1. #1
    Join Date
    Sep 2011
    Location
    UK
    Posts
    3

    Exclamation Z68 Extreme4 Gen3 PCIE2 + GPU problems

    Just built a new system with the Z68 Extreme4 Gen3 and a MSI 570 Twin Frozr III, as per the motherboard info i installed the card in the PCIE2 slot. As soon as i installed the Nvidia drivers for the card the system became unustable BSOD. reboots and no signal to monitor, all when booting and trying to log into windows. I've tried 3-4 different graphics drivers and re-formatted and clean installed windows all to no avail. After checking the motherboard info again this morning i switched the card to PCIE4 which should also be a x16 slot and immediately the issue appears to have gone away, system is stable and usable. Has anyone else experienced this issue, could it be fixed in a new bios release at some point or do i have a duff board that i should taking the RMA route with :-( ?

  2. #2
    Join Date
    Sep 2011
    Location
    UK
    Posts
    3

    Default Re: Z68 Extreme4 Gen3 PCIE2 + GPU problems

    Update

    Tried the MSI 570 in a pcie x16 slot in my old system running an P5W DH Deluxe with the same drivers (280.26) no crashes or hangs whatsoever so the graphics card im using is fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •