Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: ASRock H67M - motherboard won't go to sleep




  1. #1
    Join Date
    Sep 2011
    Location
    Slovenia
    Posts
    3

    Default ASRock H67M - motherboard won't go to sleep

    Hello,
    I have a big problem with one of my motherboards.
    I am using two similar configurations, both have the same components (motherboard, CPU, RAM), the only difference is in the used graphic card and the hard drives.

    Configuration 1 - won't sleep:
    - AsRock H67M - MicroATX
    - Intel Core i3 2100, 3.1 GHz
    - 8 GB PC1333 DDR3 RAM (2 x 4 GB) - Kingston (KVR1333D3N9K2/8G - PC3 - 10600 CL9 -240 pin DIMM)
    - HDD1: 500 GB WD Green (WDC WD5000AACS-00G8B1)
    - HDD2: 1,5 TB Seagate (ST31500341AS)
    - PowerColor ATI Radeon 5450, PCI-Express
    - Windows 7 Home Premium (reinstalled twice, updated to Service pack-1)

    Configuration 2 - sleep works flawlessly:
    - AsRock H67M - MicroATX
    - Intel Core i3 2100, 3.1 GHz
    - 8 GB PC1333 DDR3 RAM (2 x 4 GB) - Kingston (KVR1333D3N9K2/8G - PC3 - 10600 CL9 -240 pin DIMM)
    - HDD1: 500 GB WD Seagate
    - Sapphire ATI Radeon 5670, PCI-Express
    - Windows 7 Home Premium SP-1

    The problem is, my computer (configuration 1) won't go to sleep. Whatever I do, the screen will go to sleep, the computer alone won't.

    I tryed to update to the latest BIOS (v. 1.60) from these site:
    ASRock > Products > Motherboard > H67M > Download

    But nothing changed.

    I also changed and swapped the power supply (a new LCPower 420W), so the PSU should not be the problem.

    I have tryed different options in UEFI, like:

    Test 1
    :
    Deep Sx = Enabled in S4 and S5
    Susped to RAM = Enabled

    What happens: monitor goes to sleep, computer won't

    Test 2:
    Deep Sx = Enabled in S4 and S5
    Susped to RAM = Disabled

    What happens: monitor goes to sleep, the HDD are spinning down, LED on the computer case is blinking (like it would sleep), but the fans won't stop spinning.

    What should I do? Any ideas?

    Kind regards,
    Peter

  2. #2
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: ASRock H67M - motherboard won't go to sleep

    Dear opeter,

    We did the test, but we cannot see the symptom.
    Below is our test configuration.
    CPU: i3-2100
    Memory: Kingston DDR3-1600 4GBx2
    VGA card: HD5450
    HDD: Seagate ST3250318AS
    BIOS: P1.60

    Please kindly refer to below suggestions for testing.
    1. Load BIOS default settings to check whether the symptom still occur.
    2. Please only install Seagate (ST31500341AS) 1.5TB HDD and HD5450 to check whether the symptom still occur.

    Thanks!

    Have a nice day
    ASRock TSD Emily

  3. #3
    Join Date
    Sep 2011
    Location
    Slovenia
    Posts
    3

    Default Re: ASRock H67M - motherboard won't go to sleep

    Hello Emily,
    I will try. But I need to reinstall or clone the op. system, because the OS right now is on the WD drive ...
    Anyway, I will soon post a feedback, if it worked or not.

    The settings in the UEFI are already on default (suspend to RAM: enabled, deep sx: Enabled in S5 etc.)

    Thank you for your suggestion.

    Kind regards,
    Peter
    Last edited by opeter; 09-09-2011 at 09:45 PM.

  4. #4
    Join Date
    Sep 2011
    Location
    Slovenia
    Posts
    3

    Default Re: ASRock H67M - motherboard won't go to sleep

    Emily, I don't know, what to say or write... :)

    Thank you so much, your suggestion really worked!!!

    I did clone my Western Digital HHD to the other Seagate drive and now, the problems with the sleeping are gone. I simply cannot believe it.
    Now I have connected only the Seagate HDD and the sleeping work without any problems.

    I tried three days long and I cannot believe that the WD hard-drive was the one component, that didn't let the computer sleep.

    Are the WD HDDs not compatible with ASRock mainboards?

    I wish you a nice weekend and thanks once again!
    Now I need to write down, so that I don't forget, to not buy any WD HDDs anymore.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •